Installation & Licensing

Installation & Licensing

4 Posts
0 Kudos
Registered: ‎01-26-2013
Post 1 of 7

Just Installed Inventor 2013...

938 Views, 6 Replies
01-26-2013 09:43 AM

trying to put this in like 14 times, during install a window called"windows installer" pops up, with a really long list of coding or something, and it stops. my computer is brand new,  "samsung, amd quad-core a10-4600m apu 2.30Ghz, 8 gig ram, 750 gig hdd, 64 bit, windows 8, "windows experience index" gives this a 5.9. my old computer was a 3.6 but at least it works. I need this running yesterday! anyone what do i do, i tried to call, but they have no support for some reason?, when i called licensing they said try to put the software from my old computer to the new one on a flash, but of course it didnt work and now i have no software to finish my homework,  here is what it says...............

Windows ® Installer. V 5.0.9200.16384

msiexec /Option <Required Parameter> [Optional Parameter]

Install Options
</package | /i> <Product.msi>
Installs or configures a product
/a <Product.msi>
Administrative install - Installs a product on the network
/j<u|m> <Product.msi> [/t <Transform List>] [/g <Language ID>]
Advertises a product - m to all users, u to current user
</uninstall | /x> <Product.msi | ProductCode>
Uninstalls the product
Display Options
Quiet mode, no user interaction
Unattended mode - progress bar only
Sets user interface level
n - No UI
b - Basic UI
r - Reduced UI
f - Full UI (default)
Help information
Restart Options
Do not restart after the installation is complete
Prompts the user for restart if necessary
Always restart the computer after installation
Logging Options
/l[i|w|e|a|r|u|c|m|o|p|v|x|+|!|*] <LogFile>
i - Status messages
w - Nonfatal warnings
e - All error messages
a - Start up of actions
r - Action-specific records
u - User requests
c - Initial UI parameters
m - Out-of-memory or fatal exit information
o - Out-of-disk-space messages
p - Terminal properties
v - Verbose output
x - Extra debugging information
+ - Append to existing log file
! - Flush each line to the log
* - Log all information, except for v and x options
/log <LogFile>
Equivalent of /l* <LogFile>
Update Options
/update <Update1.msp>[;Update2.msp]
Applies update(s)
/uninstall <PatchCodeGuid>[;Update2.msp] /package <Product.msi | ProductCode>
Remove update(s) for a product
Repair Options
/f[p|e|c|m|s|o|d|a|u|v] <Product.msi | ProductCode>
Repairs a product
p - only if file is missing
o - if file is missing or an older version is installed (default)
e - if file is missing or an equal or older version is installed
d - if file is missing or a different version is installed
c - if file is missing or checksum does not match the calculated value
a - forces all files to be reinstalled
u - all required user-specific registry entries (default)
m - all required computer-specific registry entries (default)
s - all existing shortcuts (default)
v - runs from source and recaches local package
Setting Public Properties

Consult the Windows ® Installer SDK for additional documentation on the
command line syntax.

Copyright © Microsoft Corporation. All rights reserved.
Portions of this software are based in part on the work of the Independent JPEG Group.


4 Posts
0 Kudos
Registered: ‎01-26-2013
Post 2 of 7

Re: Just Installed Inventor 2013...

01-26-2013 11:04 AM in reply to: trevor.freeman

wow, 3 hours and nothing?

4 Posts
0 Kudos
Registered: ‎01-26-2013
Post 3 of 7

Re: Just Installed Inventor 2013...

01-28-2013 06:46 AM in reply to: trevor.freeman

really. no response? I thought autodesk staff were active here? I posted this saturday at like 8:45 am? now its time to go to school yet nothing is done, thanx alot autodesk support 

*Expert Elite*
7,888 Posts
655 Kudos
Registered: ‎09-13-2007
Post 4 of 7

Re: Just Installed Inventor 2013...

01-28-2013 06:48 AM in reply to: trevor.freeman

windows 8 is not a supported OS anyway

4 Posts
0 Kudos
Registered: ‎01-26-2013
Post 5 of 7

Re: Just Installed Inventor 2013...

01-28-2013 06:57 AM in reply to: DarrenP

well isnt that nice, only spoke to 10 different people on the phone, and sent a support ticket  that came back this morning with instructions on how to fix it, and your saying it doesn't work? My teacher is usuing windows 8, right up on the whiteboard with this? 

*Expert Elite*
10,893 Posts
901 Kudos
Registered: ‎01-14-2005
Post 6 of 7

Re: Just Installed Inventor 2013...

01-29-2013 10:00 AM in reply to: trevor.freeman

That is correct.  Use Windows 7 or Windows XP.  Windows 8 is not supported for Inventor 2013.  I suspect Inventor 2014 will support Windows 8. 

New Member
2 Posts
0 Kudos
Registered: ‎12-21-2013
Post 7 of 7

Re: Just Installed Inventor 2013...

12-21-2013 04:47 AM in reply to: trevor.freeman

Hi all,


I have also encountered this problem.

I struggled for half a day... had tried many solutions found online... but they did not work out...


Finally I looked at the Setup Log file and found the problem was cause by the C++ 2005 redistributable...

Looking at the Setup.ini file, two lines of parameters were deleted!


Everything became fine then (an extra 'Yes' to click during installation)!!!




I am so happy with this solution and wish this help!



Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!