Installation & Licensing

Installation & Licensing

Reply
Contributor
gdragos
Posts: 22
Registered: ‎02-22-2011
Message 1 of 4 (244 Views)
Accepted Solution

Just Installed Inventor 2013...

244 Views, 3 Replies
10-11-2012 07:36 AM

I just got through installing Inventor 2013 (Premium) which my company received on a flash drive ordered through this website. The installation went smoothly (compared to the trouble I had installing Inventor 2011). Upon launching the product initially, the activation screen came up and when I keyed in the serial number that I had used previously (for the 2011 version), it gave me the "invalid serial number" error. This was strange because when first began the installation process, the software required a serial number to begin the install process and the same number was accepted at that point. I assumed that this was a good number, but maybe not?

 

First question:

 

Which serial number should be used (as the product box had none, just a "-" where the number should have appeared) to activate the product?

 

Secondly, because I wasn't able to activate the product, I tried the trial version. I tried opening both a STP file and a translating a UG file and Inventor 2013 crashed on me both times.

 

Does anybody have any idea why it would keep crashing?

 

*Expert Elite*
TravisNave
Posts: 10,118
Registered: ‎01-14-2005
Message 2 of 4 (242 Views)

Re: Just Installed Inventor 2013...

10-11-2012 07:45 AM in reply to: gdragos

Your serial numebr should be listed in your Subscription Center.  As for crashing, it is almost always due to video card compatibility.  Make sure your video card meets requirements and has a certified driver.

 

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Contributor
gdragos
Posts: 22
Registered: ‎02-22-2011
Message 3 of 4 (240 Views)

Re: Just Installed Inventor 2013...

10-11-2012 07:50 AM in reply to: TravisNave

Okay. The "Subscription Center" as in online?

*Expert Elite*
TravisNave
Posts: 10,118
Registered: ‎01-14-2005
Message 4 of 4 (237 Views)

Re: Just Installed Inventor 2013...

10-11-2012 07:52 AM in reply to: gdragos

Yes.  http://subscription.autodesk.com.  Should be listed there.

 

 

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.