Installation & Licensing

Installation & Licensing

Reply
Active Member
Frehman
Posts: 8
Registered: ‎04-26-2010
Message 1 of 3 (318 Views)

Just Installed Inventor 2010 but Getting Started Guide Doesnot Works

318 Views, 2 Replies
04-26-2010 05:48 AM
Hi there,
I have just installed AutoDesk Inventor 2010 and when I click "Getting Started Guide" button, an error appears as follows

Sorry! We could not find adsk_inventor_2010_getstart.pdf

Please help me to resolve this error, how can I fix it

Regards,

Frehman
Product Support
bobvdd
Posts: 577
Registered: ‎11-23-2005
Message 2 of 3 (318 Views)

Re: Just Installed Inventor 2010 but Getting Started Guide Doesnot Works

04-26-2010 10:53 PM in reply to: Frehman
Hi Frehman,

No need to post 3 different times on 2 different forums.
I see that someone provided you with an online copy of the Getting started guide in the Inventor forum:
http://discussion.autodesk.com/forums/click.jspa?searchID=11466051&messageID=6380316

Are there any other links not functioning or other documents that are missing on your machine?
Or is it just this one?

Bob
Active Member
Frehman
Posts: 8
Registered: ‎04-26-2010
Message 3 of 3 (318 Views)

Re: Just Installed Inventor 2010 but Getting Started Guide Doesnot Works

04-27-2010 06:32 AM in reply to: Frehman
Hi Bob,

So far uptil now only this link is not working. I have checked the file (adsk_inventor_2010_getstart) is present in the help folder, but some how it is not loaded in the browser

Thanks,

Fayyaz
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.