Installation & Licensing

Installation & Licensing

Reply
Active Member
isgellma
Posts: 9
Registered: ‎10-24-2013
Message 1 of 5 (197 Views)

Inventor Professional 2014 Installation Issues...

197 Views, 4 Replies
11-12-2013 07:32 PM

Greetings!

 

I was trying to install Inventor Professional 2014, and the strangest thing happens... I enter in my serial number and product key, and press "next". Then it says "Determining installation requirements...", and that's as far as it'll take me. It's been hanging on that status for the past few hours with no implications of it progressing any further. This is the first time that this has happened to me. Last time I installed it on Windows 8 it installed fine, and once again on Windows 8.1, it installed, but had issues with file explorer. I recently had a drive failure so had to do a clean install of Windows 8.1 again, as well as a few other autodesk products on this machine. This is the last product to install on this machine, and I can't even get passed that one status message. Any help will be welcomed :-)

Active Member
isgellma
Posts: 9
Registered: ‎10-24-2013
Message 2 of 5 (161 Views)

Re: Inventor Professional 2014 Installation Issues...

11-12-2013 09:25 PM in reply to: isgellma

Solved lol. Turns out I had to let it keep "determining system requirements" for an additional 4 hours -____-

Product Support
aaronhai
Posts: 248
Registered: ‎03-25-2010
Message 3 of 5 (158 Views)

Re: Inventor Professional 2014 Installation Issues...

11-12-2013 09:26 PM in reply to: isgellma

Hi isgellma,

 

Welcome to Autodesk Discussion Group.

Inventor 2014 have not been certified to run or supported on Windows 8.1 currently. The latest officially supported platform is Windows 8. For now, you may want to attempt the installation under the Windows 8 Safe Mode and see if it works for you.

 

Thank you.



Aaron Hai
Active Member
isgellma
Posts: 9
Registered: ‎10-24-2013
Message 4 of 5 (156 Views)

Re: Inventor Professional 2014 Installation Issues...

11-12-2013 09:31 PM in reply to: aaronhai

Thanks for the response, Aaron. I might just have to do that. Also! I was wondering, before I upgraded to windows 8.1, I had installed inventor 2014, and I was cycling through all the software included to make sure it worked on my system, and for some reason Inventer view 2014, which was included with inventor 2014, fails to launch at all. The process exits as quickly as it is started. Is there some fix to this?

Product Support
aaronhai
Posts: 248
Registered: ‎03-25-2010
Message 5 of 5 (145 Views)

Re: Inventor Professional 2014 Installation Issues...

11-12-2013 09:59 PM in reply to: isgellma

Hi isgellma,

 

Please see if this hotfix address the problem. You can also refer to this Autodesk Blog Post for more fixes and I would like to draw your attention to the footnote in the Blog post :"Note: These Hotfixes prevent Inventor from crashing only. These releases are not supported for Windows 8.1". Official platform support is still Windows 8 currently.

 

Thank you.



Aaron Hai
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.