Installation & Licensing

Installation & Licensing

Reply
*Expert Elite*
LisaDrago
Posts: 1,392
Registered: ‎05-08-2009
Message 1 of 4 (107 Views)

Inventor Installation Failure - problem with mold flow folder bin

107 Views, 3 Replies
09-19-2013 05:36 AM

A little history - a client has been working to install inventor on 3 different computers and has had major issues on each one.

They have had to wipe the computer and reinstall the os and then try again.

On this latests - after trying to install the software - his computer is blue screening.

He has had issues with the mold flow piece. He says it is the 'bin' sun folder of mold flow that is causing the blue screening.

has had done a clean uninstall and is going to try again without the mold flow.

 

Is anyone else experiencing these issues?

 

Thanks -
LD


If this helped solve your issue - remember to 'accept as solution' to help other find answers!
You can't think AutoCAD and run Revit.
Email: LisaDragoEE@gmail.com
*Expert Elite*
DarrenP
Posts: 7,686
Registered: ‎09-13-2007
Message 2 of 4 (101 Views)

Re: Inventor Installation Failure - problem with mold flow folder bin

09-19-2013 06:19 AM in reply to: LisaDrago

if its blue screening

he needs to look at hardware issues

You might also want to try BlueScreenView, a free, portable program that provides information on your recent crashes.

Product Support
dembkod
Posts: 694
Registered: ‎05-26-2010
Message 3 of 4 (96 Views)

Re: Inventor Installation Failure - problem with mold flow folder bin

09-19-2013 06:51 AM in reply to: LisaDrago

LisaDrago,

 

Yes. Blue screens are usually hardware faults: bad RAM, disk errors, usually Graphics card driver incompatibilities. Depending on how they built their machines, they could be missing drivers altogether. If you have a Dell, that has custom buttons and ports and such- blank it and just install an OS- you still need all the Dell specific drivers that get all the special buttons and functions running.

 

I would focus on the Graphics card first. Go to the manufacturer’s website and retrieve the latest driver available and test it. Do not go in the Control Panel and ask Windows to search for the latest driver as it will not find the latest driver from the manufacturer’s site.

 

Sometimes you can catch a glimpse of a module code on eth blue screen before it shuts down. If you can, search Google on it and it should tell you what you should be focusing on.

 

Thank you for taking part in our community!



David Dembkoski
*Expert Elite*
LisaDrago
Posts: 1,392
Registered: ‎05-08-2009
Message 4 of 4 (81 Views)

Re: Inventor Installation Failure - problem with mold flow folder bin

09-20-2013 05:27 AM in reply to: LisaDrago

Thank you both for this information - I have passed it on but have not heard anything back... As soon as I do I will follow up.

 

LD


If this helped solve your issue - remember to 'accept as solution' to help other find answers!
You can't think AutoCAD and run Revit.
Email: LisaDragoEE@gmail.com
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.