Installation & Licensing

Installation & Licensing

Reply
New Member
wasp95
Posts: 1
Registered: ‎11-14-2012
Message 1 of 2 (93 Views)

Inventor Help Installing failure

93 Views, 1 Replies
12-07-2012 06:32 AM

Hello;
I ask any of you in the forum help with the installation of Autodesk Inventor.

Let me explain the situation ...
I installed inventor 2011 but then recently I uninstalled normally.
the whole procedure was done accurately.
days ago I wanted to install nuyovo inventor,
whatever was the version, but I riscontrava a problem.
said that the key:

HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion \ App Paths \ Inventor.exe

With error message: Access is denied to the key.

I tried in every way to uninstall uninstalling the inventor but I did not note
installed.
removing the key manually, but to no avail I get the same error message

Product Support
dembkod
Posts: 680
Registered: ‎05-26-2010
Message 2 of 2 (62 Views)

Re: Inventor Help Installing failure

12-10-2012 08:52 AM in reply to: wasp95

Wasp95,

Hello. It looks like you do not have the proper permissions to machine to make the type of edit to the registry the install needs. This could be due to restricted permissions on the account through the system or possible policies from your organization. There could also be a system corruption that is preventing the rights form being utilized correctly on your system.

 

I would check your user permissions to make sure you have full admin rights, or try to log in with another user account that has full admin rights and install form that account.

 

Thank you for taking part in our community!

 

David Dembkoski

ADSK_logo_S_black_web.png

Product Support Specialist

Autodesk Product Support



David Dembkoski
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.