Installation & Licensing

Installation & Licensing

Posts: 5
Registered: ‎04-23-2014
Message 1 of 2 (302 Views)

Inventor 2015 / Parallels 9 / 64Bit

302 Views, 1 Replies
04-23-2014 06:10 PM

I have a late 2011 Mac Book Pro, i7 with 16GB of RAM running Parallels 9 with Win 7 Pro 64 Bit..


I downloaded the 64 Bit version of inventor and it is failling to install. I think it tries to install the 32 bit version

which is not present in the download. I am saying this because it is referencing a file in the x86 directory vs the

x64.  I tried to see there was a specific setting in Parrallels for SSE2 support but could not find anything. From

the windows side, the CPY seems to be self identifying correctly. I have allocated 2 CPU's and 9GB of RAM.


Any ideas ?


See attached screen shot for the error.


Posts: 5
Registered: ‎04-23-2014
Message 2 of 2 (249 Views)

Re: Inventor 2015 / Parallels 9 / 64Bit

04-28-2014 05:54 PM in reply to: gentijo-inventor

I figured this out. I initally installed Inventor on a deticated PC thinking that Inventor running

in a Mac Parallels VM would not be up to the task. After installing it on the PC, I found that

I still wanted in on my Mac. So I put the post expanded setup directory on a USB drive and

tried to execute setup.exe which failed.  Later just to give it a whirl, I put the two self extracting

files on the USB drive and ran them allowing the setup directory to be recreated. For some

reason that seemed to work OK..


The PC is better than Parallels, but performance is OK so far..


-John Gentilin

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.