Installation & Licensing

Installation & Licensing

Reply
Active Member
tsnell
Posts: 7
Registered: ‎12-10-2013
Message 1 of 10 (807 Views)
Accepted Solution

Inventor 2014 Vault Pro add-in manager

807 Views, 9 Replies
01-27-2014 06:46 AM

I have installed Product Design Suite 2014 on 5 computers at the company where I work at. For some reason, the Vault tab has disappeared from Inventor 2014 for 2 of the users. When I click on Add-In manager nothing comes up. We are using the Product Design Suite 2014 and Vault Pro 2014. As I said, it is only 2 out of 5 users who are having this issue. Does anyone have any ideal what the issue could be? Any help would be greatly appreciated.

Dear Tsnell,

Could you take a look at this link ?

http://beinginventive.typepad.com/being-inventive/2013/08/vault-ribbon-disappears-in-inventor-2014.html

I hope that will help you.

Best Regards

Product Support
Nicolas.Bourquin
Posts: 81
Registered: ‎01-08-2013
Message 2 of 10 (773 Views)

Re : Inventor 2014 Vault Pro add-in manager

01-28-2014 08:09 AM in reply to: tsnell

Dear Tsnell,

Could you take a look at this link ?

http://beinginventive.typepad.com/being-inventive/2013/08/vault-ribbon-disappears-in-inventor-2014.h...

I hope that will help you.

Best Regards



Nicolas Bourquin
Contributor
ErikaBruning
Posts: 19
Registered: ‎03-12-2009
Message 3 of 10 (374 Views)

Re : Inventor 2014 Vault Pro add-in manager

08-20-2014 12:37 PM in reply to: Nicolas.Bourquin

Nicolas,

 

I have 1 computer where the Vault tab will not show up. I found your link and tried that. When I right click to show hidden members, nothing appears. There are no EDM Addins to turn off or on. Can you provide me with any other ideas?

 

Thanks,

Erika

Erika Bruning
Windows 7 64-bit
Autodesk Design Suite Premium 2014
Active Member
tsnell
Posts: 7
Registered: ‎12-10-2013
Message 4 of 10 (368 Views)

Re : Inventor 2014 Vault Pro add-in manager

08-20-2014 01:04 PM in reply to: ErikaBruning

First of all, we made sure that Inventor and Vault had all of the service packs and updates. This seemed to fix the issue for most of our users. For those that it didn't, we found out that unfortunately, there is sometimes an issue with the user profile. If you create a new user profile, and copy everything over except appdata, it forces the program to re-register with Windows. This seems to have fixed it for our remaining users. I am sorry that there is not an easier answer for you. Good luck.

Contributor
ErikaBruning
Posts: 19
Registered: ‎03-12-2009
Message 5 of 10 (364 Views)

Re : Inventor 2014 Vault Pro add-in manager

08-20-2014 01:28 PM in reply to: tsnell

Service packs and updates are all good. We tried a new user profile but it came back with the same results - no EDM Addins appear.

 

I did try to do a repair on Inventor, and that did not work either. My next thought is to do an uninstall & reinstall on the Inventor software - but when I do this, will I have to uninstall & reinstall Vault as well? I only ask because when we do the initial installs, we have to make sure that all of the software is installed prior to installing Vault.

 

Thanks,

Erika

 

Erika Bruning
Windows 7 64-bit
Autodesk Design Suite Premium 2014
Active Member
tsnell
Posts: 7
Registered: ‎12-10-2013
Message 6 of 10 (360 Views)

Re : Inventor 2014 Vault Pro add-in manager

08-20-2014 02:03 PM in reply to: ErikaBruning

Are you on a domain? If you are, have a user who has never logged into this computer before log in. See if they have the Vault tab in Inventor. If they do, it is the user profile.

If you uninstall Inventor you have to uninstall Vault, but I would not uninstall Inventor. That is not your issue. Vault is because Inventor is not seeing it.

 

I can't remember exactly, but on the Inventor or Vault repair there is something called Tools or Utilities. There are checkboxes for the Vault add-in, Excel add-in, etc. Try checking that.

 

If you have any more questions, contact me.

Contributor
ErikaBruning
Posts: 19
Registered: ‎03-12-2009
Message 7 of 10 (345 Views)

Re : Inventor 2014 Vault Pro add-in manager

08-21-2014 05:07 AM in reply to: tsnell

That worked... We updated the Vault software, 'Add or Remove Features' and somehow Inventor was unchecked. We checked that box & all is well now.

 

Thanks for your help!

Erika

Erika Bruning
Windows 7 64-bit
Autodesk Design Suite Premium 2014
Contributor
ErikaBruning
Posts: 19
Registered: ‎03-12-2009
Message 8 of 10 (331 Views)

Re : Inventor 2014 Vault Pro add-in manager

08-22-2014 04:46 AM in reply to: ErikaBruning

Well, we thought that getting the tab would be all we needed to fix. But, now we that we have the Vault tab in the ribbon, he cannot do anything in Vault. All options are grey, except for Vault (which opens his Vault window) and Log Out (which does log him out of vault).

 

I ran a repair on both Inventor & Vault again, just to make sure they were both good.

 

Vault will connect with AutoCAD & Excel...

Erika Bruning
Windows 7 64-bit
Autodesk Design Suite Premium 2014
Active Member
tsnell
Posts: 7
Registered: ‎12-10-2013
Message 9 of 10 (322 Views)

Re : Inventor 2014 Vault Pro add-in manager

08-22-2014 10:56 AM in reply to: ErikaBruning

In my experience, which is limited, this is because the user does not have the project file. Open Vault Pro. Go to Project Explorer. On the bottom there should be the name of your vault (Ex. SampleVault with a .ipj file extension). Right click and choose get/check out. Click Ok. If you look on your C drive there should now be a folder called SampleVault_WIP. This mirrors the file structure of the Vault itself. When a user checks a file out, it creates  a copy on the hard drive.

 

Next, open Inventor. Do not have any files open in Inventor. On the first tab, there should be a button at the top that says Projects. Open this and then choose your project file. You may have to navigate to it. Go to the C drive, then SampleVault_WIP, then inside of that there should be something like SampleVault.ipj. Set this as the default project file.

 

Let me know how this works.

Contributor
ErikaBruning
Posts: 19
Registered: ‎03-12-2009
Message 10 of 10 (319 Views)

Re : Inventor 2014 Vault Pro add-in manager

08-22-2014 11:24 AM in reply to: tsnell

Thank you! Somehow Vault was not linking to our project, even though the project was on the computer, in the correct location, and selected properly in Inventor. I have never had that happen before, so I honestly did not even think about checking that to make sure that was correct. I will be sure to note this in our files in case it happens again.

 

Thank you so much for your time in helping.

Erika Bruning
Windows 7 64-bit
Autodesk Design Suite Premium 2014
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.