Installation & Licensing

Installation & Licensing

Reply
Member
tero.onni
Posts: 5
Registered: ‎09-06-2012
Message 1 of 7 (1,755 Views)
Accepted Solution

Inventor 2014 Content Center installation problem..

1755 Views, 6 Replies
04-15-2013 10:41 PM

Hi,

 

It gives me this when trying to install Inventor 2014 Content Libraries: "An error occured while installing this product."

 

Tried to change installation path and windows UAC-settings. <-- Did not help

Now it works! I had some issues in Win7 registry

Member
tero.onni
Posts: 5
Registered: ‎09-06-2012
Message 2 of 7 (1,737 Views)

Re: Inventor 2014 Content Center installation problem..

04-16-2013 01:38 AM in reply to: tero.onni

Now it works! I had some issues in Win7 registry

New Member
vertigon
Posts: 1
Registered: ‎04-02-2008
Message 3 of 7 (1,543 Views)

Re: Inventor 2014 Content Center installation problem..

05-17-2013 05:30 AM in reply to: tero.onni

I am having the same problem, can you please tell me what you did to the registry?

Thanks.

New Member
pablo.gonzalez.barr
Posts: 2
Registered: ‎07-23-2013
Message 4 of 7 (1,306 Views)

Re: Inventor 2014 Content Center installation problem..

07-23-2013 10:06 PM in reply to: tero.onni
How can I solve the same problem, please
I have lost one week trying install libraries
New Member
pablo.gonzalez.barr
Posts: 2
Registered: ‎07-23-2013
Message 5 of 7 (1,282 Views)

Re: Inventor 2014 Content Center installation problem..

07-24-2013 08:15 AM in reply to: tero.onni
could someone, tell me the solution please
New Member
rhassler
Posts: 2
Registered: ‎10-16-2013
Message 6 of 7 (980 Views)

Re: Inventor 2014 Content Center installation problem..

10-16-2013 10:04 AM in reply to: tero.onni

Have 2014 Inventor Pro Content Cnter Issue.. Did not install with my original install and I cannot add. My company did the digital download of the software which means no hardcopy to fall back on. I have tried doing both a repair and a reinstall from the original download but neither have worked. Is there a patch or something that can give me what I need? Appearently, it wasn't in our digital copy of 2014 Vault Basic either. HELP!!! Need answers ASAP!! 

Member
tero.onni
Posts: 5
Registered: ‎09-06-2012
Message 7 of 7 (963 Views)

Re: Inventor 2014 Content Center installation problem..

10-16-2013 11:14 PM in reply to: tero.onni

When the installation start, it gives some error message. Can anyone tell what it says. I just remember that I googled that error message and found solution. It had something to do with default drive letter (needed to change letter D --> C) in Win7 registry

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.