Installation & Licensing

Installation & Licensing

Reply
Active Member
emanon2121
Posts: 8
Registered: ‎08-11-2013
Message 1 of 15 (14,004 Views)

Inventor 2014 & Windows 8.1 x64

14004 Views, 14 Replies
08-29-2013 08:37 AM

As Windows 8.1 is releasing on October 18th, will Inventor 2014 be compatible with Windows 8.1 x64 when it comes out?

*Expert Elite*
TravisNave
Posts: 10,747
Registered: ‎01-14-2005
Message 2 of 15 (13,996 Views)

Re: Inventor 2014 & Windows 8.1 x64

08-29-2013 09:07 AM in reply to: emanon2121

Obviously, this is an answer we don't know yet.  But I suspect it probably will be.  I am sure there will be an article about this around launch date. 

Product Support
dembkod
Posts: 692
Registered: ‎05-26-2010
Message 3 of 15 (13,975 Views)

Re: Inventor 2014 & Windows 8.1 x64

08-29-2013 01:06 PM in reply to: TravisNave

emanon2121,

 

Hello. There has been no official release but this is not a brand new operating system, just is an update. If this was for Windows 9, it would be safe to say it would not be immediately supported, but Windows 8 is a currently used OS that our 2014 products are able to utilize.

 

There is always a possibility that there will be a problem when this is released, but we won’t know until it has officially dropped. I suppose it really depends on how much of the operating system is updated and how.

Thank you for taking part in our community!



David Dembkoski
New Member
caglara
Posts: 2
Registered: ‎04-17-2013
Message 4 of 15 (13,835 Views)

Re: Inventor 2014 & Windows 8.1 x64

09-14-2013 05:18 AM in reply to: emanon2121

I am currently on windows 8.1, and tried to install Vasari and Building Design Suite 2014. Both installation failed at C++ 2005 and 2010. I did general troubleshooting and it did not work.

New Member
jcalhoun114
Posts: 2
Registered: ‎04-20-2011
Message 5 of 15 (13,693 Views)

Re: Inventor 2014 & Windows 8.1 x64

09-26-2013 12:08 AM in reply to: dembkod

Inventor 2014 did work in Windows 8. Sorry however, when I upgraded to Windows 8.1 (x64) Preview, there were some strange happenings on my system and after digging in several forums over a weeks time, I found that the problem was fixed after changing a varibles setting which had to do with Inventor and Content Lib. I did find that most of my other 2014 Autodesk programs work just fine on Windows 8.1, except Inventor, which gives an application fails to start correctly (0xc0000142) error. I uninstalled and reinstalled Inventor several times also used the uninstall tool to uninstall Inventor and all of the Autodesk products, then reinstalled all and applied any updates available, all tried Autodesk products work except for Inventor. So, it appears that there is most definately something different about the Windows 8.1 OS, not just an upgrade. The Windows 8.1 program diagnostics tool also stated that Inventor 2014 is not compatible..

James L Calhoun
New Member
jcalhoun114
Posts: 2
Registered: ‎04-20-2011
Message 6 of 15 (13,684 Views)

Re: Inventor 2014 & Windows 8.1 x64

09-26-2013 01:49 AM in reply to: jcalhoun114
After posting this message, I found the page for Service Pack 1 for Inventor. I applied it and it is now working. Thank you Autodesk.
James L Calhoun
Active Member
emanon2121
Posts: 8
Registered: ‎08-11-2013
Message 7 of 15 (13,535 Views)

Re: Inventor 2014 & Windows 8.1 x64

09-27-2013 08:22 AM in reply to: emanon2121

Where is the page for the service pack?

*Expert Elite*
DarrenP
Posts: 7,686
Registered: ‎09-13-2007
Message 8 of 15 (13,533 Views)

Re: Inventor 2014 & Windows 8.1 x64

09-27-2013 08:46 AM in reply to: emanon2121
New Member
sander16091992
Posts: 1
Registered: ‎12-09-2013
Message 9 of 15 (11,385 Views)

Re: Inventor 2014 & Windows 8.1 x64

12-09-2013 01:21 PM in reply to: DarrenP

this SP is not working for me I Have try to instal it all done no error message appeard but inventor show the flach/loading screen and after loading it disapears the process is still running but no inventor has some one a solution for this

kind regards,

 

Sander van Luyk

 

P.S. problem keeps appearing after the update for SP1

New Member
drdyno
Posts: 1
Registered: ‎12-12-2013
Message 10 of 15 (11,193 Views)

Re: Inventor 2014 & Windows 8.1 x64

12-14-2013 06:35 PM in reply to: jcalhoun114

jcalhoun...

 

my experience follows yours closely, though in virtual machine.

 

I'm not brave enough to try these things in my workstation unless contained... so-

 

vmware workstation 10:  create new windows 8.1 vm with default easy install except one 4-core processor, 4GB ram (vs default single core, 2GB)

 

After multiple attempts, I was able to install Inventor 2014 Professional by using browser download method.

 

some components would start, but Inventor gave the much reported xc000142 error.

 

after installing update one from the site you cited, it works.

 

I will say however, for you vm users, I believe it was necessary to run the vm in exclusive mode during update.

 

-Bruce

 

 

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.