Installation & Licensing

Installation & Licensing

Reply
Active Member
dannyyang524
Posts: 7
Registered: ‎12-14-2012
Message 1 of 5 (1,088 Views)

Inventor 2013 Installation Error 1920

1088 Views, 4 Replies
12-15-2012 12:25 AM

Inventor gives me this message during the Inventor installation. How would I fix this? I have already tried disabling my anti-virus and installing all Windows updates.

*Expert Elite*
pendean
Posts: 23,640
Registered: ‎11-06-2003
Message 2 of 5 (1,071 Views)

Re: Inventor 2013 Installation Error 1920

12-15-2012 11:59 AM in reply to: dannyyang524
The error is about your Windows login not being authorized to edit Windows Services Settings: ask your network administrator for help unless you forgot to add more info to your post.
Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Active Member
dannyyang524
Posts: 7
Registered: ‎12-14-2012
Message 3 of 5 (1,071 Views)

Re: Inventor 2013 Installation Error 1920

12-15-2012 12:05 PM in reply to: pendean

Well, I am the administrator. I'm the only one that uses my computer. Perhaps a router or firewall problem?

New Member
justin.mulqueen
Posts: 1
Registered: ‎12-29-2012
Message 4 of 5 (1,007 Views)

Re: Inventor 2013 Installation Error 1920

12-29-2012 12:34 PM in reply to: dannyyang524

I'm having the same issue, I'm the only administrator for this machine running Windows 7 64bit. Is there any patches released for this bug? Or any work arounds that any of you know about? I tried to turn DEP off and the OS prevented me from doing so. I also tried to left click on the "setup.exe" file and click "Run as administrator". I have even ran this command as described in this fourm:

net user administrator /active:yes

 

http://www.vistax64.com/tutorials/67567-administrator-account.html

 

P.S. please is there anyone with a fix for this....

 

Active Member
dannyyang524
Posts: 7
Registered: ‎12-14-2012
Message 5 of 5 (1,002 Views)

Re: Inventor 2013 Installation Error 1920

12-29-2012 01:15 PM in reply to: dannyyang524

I factory reset Windows 7 and Inventor installed flawlessly. Pretty pathetic that I had to do all this just to install this software. 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.