Installation & Licensing

Installation & Licensing

Reply
Member
obbj
Posts: 3
Registered: ‎01-23-2003
Message 1 of 2 (85 Views)

Invalid character (?) in key.

85 Views, 1 Replies
01-23-2003 01:05 AM
We have (2) licenses for AutoCAD 2000. A network configuration was setup to administor the software installed on the clients workstation. At some point the License Manager stopped working and we were no longer able to use the programs. We have (2) network servers, one running NT 4.0 and one running Win 2000 Server. The original License was setup under NT 4.0, and the OS was upgraded to Win 2000 at some later point. It is my belief that the License Manager stopped working after the upgrade. I have uninstalled The network setup and files. Yet the license manager is still showing up in the network services dialog box. I have disabled it's startup, but don't know how to remove it. I attepted to reinstall a network setup and when I tried to add the Authorization Code I got the Error "Invalid character (*) in key." and I can't get it to take. I read an article on the Autodesk website that led me to believe that License Manager doesn't run under Win 2000. So I have attempted to install it on the other server with NT 4.0, but the same thing happens. I have (2) very expensive versions of AutoCAD that can't be used because of this. Please Help Me!!!!! Bob Jester
Active Member
tstuart
Posts: 8
Registered: ‎01-24-2003
Message 2 of 2 (85 Views)

Re: Invalid character (?) in key.

01-24-2003 01:38 AM in reply to: obbj
You will need to call 800-551-1490 to get a new auth code. Have the server code from the ADLM Admin ready.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.