Installation & Licensing

Installation & Licensing

Reply
New Member
Sjaak1960
Posts: 2
Registered: ‎12-06-2012
Message 1 of 2 (222 Views)
Accepted Solution

Inv2014 CC / ilogic / Simplify vanished from Ribbon

222 Views, 1 Replies
05-28-2013 05:04 AM

Hi,

 

I'm having a serious problem at hand atm.

Installed a few weeks ago the new Inventor 2014, 1 standard, 3 professionals and 1 ultimate version on our machines.

Everything worked fine up until yesterday May 27, 2013.

On all the 5 machines (+ 1 more home use copy of Professional (6 in total)),

the button Place from Content Center is not more available in the Ribbon.

Neither is the select box for iLogic to get into the Parametric design i created in 2012.

Pack and Go vanished from the Explorer mode, only can be used by Design Assistant from the start button.

 

On a model i created (about 1300 items) i used the Simplify tool, worked very nice, created all enveloppes and gave me the part back as i wanted, simple view unless i need the full look for presentation of the parts. I was very happy with that as it reduced loading times alot on showing, takes some time to get it back to full view though, but also that button vanished from the Ribbon.

 

On the Environments tab, only thing i have left there is Convert to Weldment and Add-Ins, where are all my other things that come with the Professional package, BIM-Exchange, Bearing generator, and all the other items.

 

This morning i unstalled all the AutoDesk software from my laptop and did a new fresh full install of the Professional version (except Raster Design and Vault). After opening Inventor and loading a assembly, still there is no access to the above mentioned buttons, and neither is P&G available from explorer.

 

Not even sure if there is vanished more, looks like all of those options are disabled.

 

What is going on ?

 

This is very frustrating as i can't find any solution for it.

 

Kind regards,

from the Netherlands

Case Solved.

 

After further investigation of the above issue we tried to open the Add-in Manager via the windows start button.

Trying to start it gave an error (see attachement Add-in Manager error).

By that point we started to dig into the profiles of the systems.

It seems that Inventor makes relations into the persons profile to the domain where they are working on.

Due a migration to another domain it looses those relationships.

The License server was still the same, so no issues on starting up inventor as it could find the keys needed to run.

 

What to do if u get this situation at hand.

1. There is no need for a full re-installation or repair of the software as this won't update the profiles.

2. Remove the excisting profile of the user(s) (admin rights needed)

3. Create a new user with the same rights as the user(s) had before (admin rights needed)

4. Let the user(s) login with his new name / password, this will make a new profile with the matching new domain

5. Problem solved and Inventor will be fully functional again.

 

Greetings from the Netherlands

New Member
Sjaak1960
Posts: 2
Registered: ‎12-06-2012
Message 2 of 2 (203 Views)

Re: Inv2014 CC / ilogic / Simplify vanished from Ribbon

05-29-2013 04:51 AM in reply to: Sjaak1960

Case Solved.

 

After further investigation of the above issue we tried to open the Add-in Manager via the windows start button.

Trying to start it gave an error (see attachement Add-in Manager error).

By that point we started to dig into the profiles of the systems.

It seems that Inventor makes relations into the persons profile to the domain where they are working on.

Due a migration to another domain it looses those relationships.

The License server was still the same, so no issues on starting up inventor as it could find the keys needed to run.

 

What to do if u get this situation at hand.

1. There is no need for a full re-installation or repair of the software as this won't update the profiles.

2. Remove the excisting profile of the user(s) (admin rights needed)

3. Create a new user with the same rights as the user(s) had before (admin rights needed)

4. Let the user(s) login with his new name / password, this will make a new profile with the matching new domain

5. Problem solved and Inventor will be fully functional again.

 

Greetings from the Netherlands

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.