Installation & Licensing

Installation & Licensing

Reply
Member
3 Posts
0 Kudos
Registered: ‎04-03-2013
Post 1 of 4

Internal Error 2738 installing LT 2013 - nothing fixes

399 Views, 3 Replies
04-03-2013 07:27 AM

Hello,

 

I am running into an Internal Error 2738 when I try to install LT 2013.  I have read through the other posts regarding this error and have tried all of the suggestions to correct this including running the Microsoft Fix It installer and I am still getting this error everytime I try to install.  I have turned this over to out IT department and they cannot get it to install correctly either.  I have let the install complete and once opened it freezes on the verifying license screen.  I am running Windows 7 64 bit.

 

Does anyone have any other suggestions to correct this issue so I can get this insalled on my PC?  It is getting pretty frustrating.

 

Thanks,

Member
3 Posts
0 Kudos
Registered: ‎04-03-2013
Post 2 of 4

Re: Internal Error 2738 installing LT 2013 - nothing fixes

04-04-2013 03:45 AM in reply to: mjarvis

Hello,

 

I wanted to update the post I made yesterday regarding this 2738 error.  I did more searching yesterday for this error and came across a suggestion to run System File Checker (SFC) on my PC.  I ran SFC but it came back with nothing needing to be updated or fixed and all the files were intact.

 

Everything I have ran has come back fine and all the suggestions to assign VBScript to my user have been performed and I still cannot get LT 2013 to install correctly.

 

Has anyone had this much issue getting this error corrected?

 

Thanks for the assistance-

*Expert Elite*
10,937 Posts
903 Kudos
Registered: ‎01-14-2005
Post 3 of 4

Re: Internal Error 2738 installing LT 2013 - nothing fixes

04-04-2013 06:41 AM in reply to: mjarvis
Member
3 Posts
0 Kudos
Registered: ‎04-03-2013
Post 4 of 4

Re: Internal Error 2738 installing LT 2013 - nothing fixes

04-04-2013 06:59 AM in reply to: TravisNave

Travis,

 

Thank you sending this over to me.  I found this previously and performed these actions - the problem is still there.  I have also ran the Microsoft Fix It provided in the post "Error 2738. Could not access VBScript run time for custom action" dated 10/5/12 and this did not fix the issue either.

 

Still trying to find a solution.

 

Thanks,

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!