Installation & Licensing

Installation & Licensing

Reply
New Member
kevsky65
Posts: 2
Registered: ‎01-24-2014
Message 1 of 2 (162 Views)
Accepted Solution

Installing AutoCAD 2013 hangs on "Launching" vbs file

162 Views, 1 Replies
01-24-2014 09:09 AM

Am trying to install AutoCAD2013 using the AutodeskDeploymentInstaller.exe, installation files are on server share. After selecting the product to be installed, choosing Silent Installation Mode, and click on the Install Selected Products button, a message at the bottom appears: Launching "L:\ACD2013\install.vbs" /Mode:smileyfrustrated: /Package:64ACD13 in silent mode.And it never makes any progress after that.

 

We are installing on Windows 7 64 bit machine with 8 GB's RAM.

 

Any ideas? Thanks.

Problem resolved.

 

There were pending Windows Updates to be installed. Ran updates, rebooted, installing smoothly.

New Member
kevsky65
Posts: 2
Registered: ‎01-24-2014
Message 2 of 2 (148 Views)

Re: Installing AutoCAD 2013 hangs on "Launching" vbs file

01-24-2014 10:51 AM in reply to: kevsky65

Problem resolved.

 

There were pending Windows Updates to be installed. Ran updates, rebooted, installing smoothly.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.