Installation & Licensing

Installation & Licensing

Reply
Active Member
keithcotter
Posts: 8
Registered: ‎01-11-2010
Message 1 of 7 (554 Views)
Accepted Solution

Installing ACA2011 - It will not start

554 Views, 6 Replies
10-05-2011 03:15 AM

Hi,

 

I am using windows 7 64 bit and I have just installed ACA2011 , and it appears to have installed fine.   My problem though is when I double click the icon on desktop to start the application.   The following steps happen 1. The ACA 2011 logo appears (The one with the building image) 2. then the grey design screen appears next 3. The it reverts back to the desktop.  And nothing more happens.   I do not know if this is related to the fact I also have 2012 on the machine too.  

 

Can anyone help me on this

 

Keith

The resolution to this issue was to install service pack 1 and 2.   Issued solved

Active Member
keithcotter
Posts: 8
Registered: ‎01-11-2010
Message 2 of 7 (552 Views)

Re: Installing ACA2011 - It will not start

10-05-2011 04:05 AM in reply to: keithcotter

A further update on this.  I uninstalled everything again.  that is ACA2011 and ACA2012.  Restarted machine and re-installed ACA 2011.  I left 2012 off this time.  The same issue now still occurs , which is the grey drawing screen appears, and then everthing reverts to the desktop and disappears from task manager

 

 

Active Member
keithcotter
Posts: 8
Registered: ‎01-11-2010
Message 3 of 7 (550 Views)

Re: Installing ACA2011 - It will not start

10-05-2011 04:19 AM in reply to: keithcotter

in the ADLM folder the log file shows the following activity

 

728 2011/10/05 11:59:43 Reason=Fatal error
728 2011/10/05 11:59:43 ComputerName=WATERFALL
728 2011/10/05 11:59:43 OS=6.1.7601.Service Pack 1
728 2011/10/05 11:59:43 File=AdlmIntSATSLicense.cpp,Line=1150
728 2011/10/05 11:59:43 AdlmIntError=38 [Error getting license usage and behavior]
4772 2011/10/05 12:00:07 Reason=Fatal error
4772 2011/10/05 12:00:07 ComputerName=WATERFALL
4772 2011/10/05 12:00:07 OS=6.1.7601.Service Pack 1
4772 2011/10/05 12:00:07 File=AdlmIntSATSLicense.cpp,Line=1150
4772 2011/10/05 12:00:07 AdlmIntError=38 [Error getting license usage and behavior]

Product Support
avto
Posts: 270
Registered: ‎10-07-2008
Message 4 of 7 (539 Views)

Re: Installing ACA2011 - It will not start

10-05-2011 10:41 AM in reply to: keithcotter

Please try the following:

 

1.Open C:\ProgramData\FLEXnet folder and move adskflex_xxx_tsf.data and adskflex_xxx_tsf.data_backup files you find there to another folder.

2.start ACAD 2011

3.start ACAD 2012

 

If both products open fine, then delete data files you moved to another folder in step 1.

 

Regards,

 



Avto Chachava
Autodesk Product Support
Autodesk, Inc.
Active Member
keithcotter
Posts: 8
Registered: ‎01-11-2010
Message 5 of 7 (494 Views)

Re: Installing ACA2011 - It will not start

10-18-2011 02:11 AM in reply to: avto

The resolution to this issue was to install service pack 1 and 2.   Issued solved

Contributor
COUPEDECALE
Posts: 11
Registered: ‎09-16-2012
Message 6 of 7 (317 Views)

Are you referring to Autocad 2011 Update 2?? Because i've...

11-20-2012 01:25 AM in reply to: keithcotter

Are you referring to Autocad 2011 Update 2?? Because i've the same issue and can't understand.

Active Member
keithcotter
Posts: 8
Registered: ‎01-11-2010
Message 7 of 7 (306 Views)

Re: Are you referring to Autocad 2011 Update 2?? Because i've...

11-20-2012 02:25 AM in reply to: COUPEDECALE
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.