Installation & Licensing

Installation & Licensing

Reply
Product Support
asburyj
Posts: 576
Registered: ‎08-26-2008
Message 11 of 25 (553 Views)

Re: Installation Problem Inventor 2014

10-31-2013 08:40 AM in reply to: ca.pabon2034

Yes I have been discussing this issue with my team this morning actually to see what steps we should take next. Thanks for confirming it's the avast issue. 



Jeffry Asbury
Active Member
ca.pabon2034
Posts: 7
Registered: ‎04-15-2013
Message 12 of 25 (528 Views)

Re: Installation Problem Inventor 2014

11-16-2013 06:42 PM in reply to: asburyj

Hello it's me again.

 

After I finally could install Inventor 2014 on my laptop, I hadn´t used it until now. I just got another surprise as I was trying to create a part and after Inventor had loaded more or less the new Part-Window, my screen went black for around 2 seconds, after that it would show again Inventor, and right away I get a message: "Display driver Intel Graphics Accelerator Drivers for Windows 7® stopped responding and has successfully recovered". The problem is, when I try working back with Inventor it won´t answer anymore or just partially. I can close the Part-Window and open a new one, but the same thing happens and when I try working on the part I cannot, because the whole window is grey, although it shows as if I were actually working on a new sketch, when I click on creating "create sketch".

 

I have also tried downloading the drivers directly from intel´s website but I haven´t found the right one yet. Every time I try a new one, I get "this system does not meet the minimum requirements for installing the software"

 

I would really appreciate if you could help me again.

Product Support
asburyj
Posts: 576
Registered: ‎08-26-2008
Message 13 of 25 (502 Views)

Re: Installation Problem Inventor 2014

11-18-2013 08:22 AM in reply to: ca.pabon2034

If the issue doesn't go away after a reboot you may want to consider performing a windows system restore to a time before the driver crash.

 

http://windows.microsoft.com/en-us/windows7/products/features/system-restore

 

 

 

In regards to the driver update, in some case you may need to find the driver on the computer manufaturers website (Dell, HP, Lenovo, ect.) instead of the video card Manufacturer's website (Intel, Nvidia, ect.). This is because some computer manufaturers use propriatary drivers. 



Jeffry Asbury
Active Member
ca.pabon2034
Posts: 7
Registered: ‎04-15-2013
Message 14 of 25 (473 Views)

Re: Installation Problem Inventor 2014

11-21-2013 08:11 PM in reply to: asburyj
Thank you very much again. I went directly to the manufacturer's website and after downloading the right driver, Inventor worked backed again.
New Member
ankush.gupta2362
Posts: 1
Registered: ‎11-22-2013
Message 15 of 25 (463 Views)

Re: Installation Problem Inventor 2014

11-22-2013 08:46 PM in reply to: ca.pabon2034

I had installed inventor 14 on my windows 8 pc and it was working fine until i updated to windows 8.1.

I started getting "Error 0xC0000142".

After that i uninstalled inventor and tried to reinstall it but it says the language pack is already installed for the english language even though i did a clean uninstallation.

 

Below i have attached a file...please tell me what to do since m unable to use it.

 

Thanking you in advance

Member
johnnyofast
Posts: 4
Registered: ‎12-02-2013
Message 16 of 25 (425 Views)

Re: Installation Problem Inventor 2014

12-02-2013 03:35 PM in reply to: ankush.gupta2362

ankush

 

 
That's exactly what happened to me. Now it's the last two weeks of the semester and I'm absolutely screwed.
 
Microsoft was no help. Tried updating all Toshiba updates, Adobe, and Autodesk, nothing.
 
This is the wo
Product Support
asburyj
Posts: 576
Registered: ‎08-26-2008
Message 17 of 25 (416 Views)

Re: Installation Problem Inventor 2014

12-02-2013 03:52 PM in reply to: ankush.gupta2362

I am afraid Inventor 2014 isn't tested or supported on windows 8.1 yet. I would suggest reverting back to window 8 if you encounter any trouble and await a service pack or update that adds compatibility for that operating system. 



Jeffry Asbury
Member
johnnyofast
Posts: 4
Registered: ‎12-02-2013
Message 18 of 25 (407 Views)

Re: Installation Problem Inventor 2014

12-02-2013 08:14 PM in reply to: asburyj

How can I go back to windows 8? It's not like you get an install disk or anything.

 

Microsoft had my computor for 4 hours tonight and couldn't get it to work.

 

 

Thanks for your reply.

Product Support
asburyj
Posts: 576
Registered: ‎08-26-2008
Message 19 of 25 (395 Views)

Re: Installation Problem Inventor 2014

12-03-2013 08:22 AM in reply to: asburyj

I am not aware of aware of a way to revert back from windows 8.1 so I suspect you will need to format the drive and re-install the OS from the recovery discs or recovery partitions of your system. You may need to consult your computer manufacturer for instructions to do this. Here is a resource from microsoft where you might be able to see what softwares are found to be working in windows 8.1 for future reference. 

 

http://www.microsoft.com/en-us/windows/compatibility/CompatCenter/Home

 

Please remember that Autodesk only supports the operating systems listed in the system requirements of the software. 

 

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=15402497&linkID=9242018

 

 



Jeffry Asbury
Member
shankar
Posts: 4
Registered: ‎12-02-2013
Message 20 of 25 (379 Views)

Re: Installation Problem Inventor 2014

12-04-2013 03:32 AM in reply to: asburyj

 i have the same problem too ... i did all  said intstructions ...but the instruction struck in the middle .... i have attached the log file and screes shot as well .... please help me as soon as possible ... 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.