Installation & Licensing

Installation & Licensing

Reply
Active Member
ca.pabon2034
Posts: 7
Registered: ‎04-15-2013
Message 1 of 25 (2,571 Views)
Accepted Solution

Installation Problem Inventor 2014

2571 Views, 24 Replies
10-25-2013 04:41 PM

Hello,

 

I have been trying to Install Inventor 2014 and 2013 for almost a week. First I thought, there would some issue with Inventor 2013 (The version we use at my university) and after that I decided changing to Inventor 2014. I have downloaded the software and at the beginning everything goes well, but after some time it stucks, almost everytime by (Overall progress 19 of 32 remaining). I left last Sunday my computer the whole day turned on, hoping this issue to fix from itself but nothing happened.

 

I would really appreciate, if somebody could tell me what the problem might be and how to solve it.

 

By the way I have already tried all installation methods.

 

Thanks,

 

Camilo

I noticed you have Avast installed. We just discovered in another thread that users were having to uninstall Avast to get inventor 2013 installed. I'll bet it has something to do with the issues you are having too. 

 

http://forums.autodesk.com/t5/Installation-Licensing/Inventor-2013-installation-problem/td-p/4565699

 

 

The communication error usually occurs if you try to start an "install now" again after the session already expired. Can you try downloading the full installer from the virtual agent as a workaround?

 

Go to http://autodesk.creativevirtual15.com/autodesk/bot.html?isJSEnabled=1&businessArea=Root.Front%20Desk&start

 

Select the 2nd Choice "Download Links "

 

Select your product

 

You are now presented with the choice to download your software. 

Active Member
206763
Posts: 6
Registered: ‎10-25-2013
Message 2 of 25 (2,549 Views)

Re: Installation Problem Inventor 2014

10-26-2013 06:49 AM in reply to: ca.pabon2034

Have the same problem...

Product Support
asburyj
Posts: 588
Registered: ‎08-26-2008
Message 3 of 25 (2,529 Views)

Re: Installation Problem Inventor 2014

10-28-2013 03:04 PM in reply to: ca.pabon2034

Can you provide a screenshot or let us know what step the install is getting stuck on? Also, please check to make sure there are no pop-up windows that perhaps got hidden behind the main install window. Sometimes there are popups that need your imput before the install proceeds. 



Jeffry Asbury
Active Member
ca.pabon2034
Posts: 7
Registered: ‎04-15-2013
Message 4 of 25 (2,389 Views)

Re: Installation Problem Inventor 2014

10-29-2013 09:15 PM in reply to: asburyj

This is what happens. Every time I try to install it, it stops working unexpectedly. I have tried installing it over 5 times and I am 100% that there are no pop-up windows behind the installation window. I red in another forum, the problem would get fixed by downloading the newest version of .NET Framwork 4.5 and rebooting the system, I did this as well, but it did not work either. Some other user posted, one should reinstall Windows, but I would not like to have to do this on my personal computer, knowing that Inventor 2011 and 2013 once runned on this very same computer.

 

I was trying to install on the screenshot only Autodesk Inventor Professional 14 and the material libraries. I unchecked all other programs.

Product Support
asburyj
Posts: 588
Registered: ‎08-26-2008
Message 5 of 25 (2,372 Views)

Re: Installation Problem Inventor 2014

10-30-2013 08:35 AM in reply to: ca.pabon2034

Can you collect the inventor install log and attach it here? You may need to zip it first because it can get large. The install log is saved in your temp folder and should be called something like inventor2014install.log. To open the TEMP folder, type %TEMP% in search windows in your start menu and press Enter.



Jeffry Asbury
New Member
An.dreas
Posts: 2
Registered: ‎10-30-2013
Message 6 of 25 (2,367 Views)

Re: Installation Problem Inventor 2014

10-30-2013 09:30 AM in reply to: ca.pabon2034

Same problem! Tried several times to install. Browser download / direkt install. All failed.

Tried an installation in a virtual machine (W7Prof 64bit with VirtualBox under Fedora 19) and direct to Win7 Home Premium 64bit - no chance!

Uninstalling Inventor, cleaning up registry, uninstalling all versions of c++ is useless - installation just failed again.

I'm attaching my install log. Hope it is useful.

Thanks a lot

Andreas

Active Member
ca.pabon2034
Posts: 7
Registered: ‎04-15-2013
Message 7 of 25 (2,346 Views)

Re: Installation Problem Inventor 2014

10-30-2013 03:42 PM in reply to: asburyj

It's good to know that I'm not the only one having this problem.

I'm attaching my install log as well. I hope it helps to find out what the problem is.

By the way, every time I have tried to install Inventor I’ve had to force the close of the installation program and every time I get the direct launch icons on my desktop for Autodesk 360 and Autodesk Inventor 2014. Under all programs I find the Autodesk Folder with the launch icons as well, but when I click on Inventor 2014, nothing happens. I´m attaching a picture of my desktop too.

Product Support
asburyj
Posts: 588
Registered: ‎08-26-2008
Message 8 of 25 (2,340 Views)

Re: Installation Problem Inventor 2014

10-30-2013 04:07 PM in reply to: ca.pabon2034

I noticed you have Avast installed. We just discovered in another thread that users were having to uninstall Avast to get inventor 2013 installed. I'll bet it has something to do with the issues you are having too. 

 

http://forums.autodesk.com/t5/Installation-Licensing/Inventor-2013-installation-problem/td-p/4565699

 

 



Jeffry Asbury
Active Member
ca.pabon2034
Posts: 7
Registered: ‎04-15-2013
Message 9 of 25 (2,331 Views)

Re: Installation Problem Inventor 2014

10-30-2013 06:05 PM in reply to: asburyj

Thank you very much!!! I uninstalled avast and tried installing Inventor again and the installation program needed no more than 5 minutes until I could finally start using it. Once again thank you very much Jeffrey. Is there any way of giving the Autodesk team feedback on this issue? I bet there are other people, who might be having or will have the same problem.

New Member
An.dreas
Posts: 2
Registered: ‎10-30-2013
Message 10 of 25 (2,319 Views)

Re: Installation Problem Inventor 2014

10-30-2013 10:50 PM in reply to: ca.pabon2034

Thank you Jeffry - that was perfect! Removed Avast ( "Glump varreckt's" - Bavarian invective, not to be translated) and the installation was easy. Thank you again for your help.

 

Greetings from Munich.

 

Andreas

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.