Installation & Licensing

Installation & Licensing

Reply
Member
3 Posts
0 Kudos
Registered: ‎03-19-2011
Post 1 of 6
Accepted Solution

Installation issues on Mac for Maya

1329 Views, 5 Replies
03-19-2011 04:54 PM

Hi there I have Mac OSX 10.6.4 and plenty of free space so I am confused to be getting on the install screen for Maya a message saying Install failed on exit Could anyone help me out here?

BTW I am using the student licensing version.

Cheers

 

You can ignore this error on Mac/Linux.

 

please read about direct connect here

 

http://usa.autodesk.com/getdoc/id=DL15012100

 

Member
3 Posts
0 Kudos
Registered: ‎03-19-2011
Post 2 of 6

Re: Installation issues on Mac for Maya

03-19-2011 05:45 PM in reply to: nealescullion

Ok I have managed to install by removing the Directconnect options as that was what was failing to install.

How will this affect my program? and how can I get around this issue?

Again thanks.

Product Support
1,458 Posts
52 Kudos
Registered: ‎05-21-2010
Post 3 of 6

Re: Installation issues on Mac for Maya

03-21-2011 01:31 AM in reply to: nealescullion

You can ignore this error on Mac/Linux.

 

please read about direct connect here

 

http://usa.autodesk.com/getdoc/id=DL15012100

 

---------------------------------------------------------------------------------------
If my post answers your question, please mark it as an Accepted Solution, so that others can find answers quickly!
For more tips & tricks: http://upandready.typepad.com



Hashim Mundol
Autodesk Product Support
Autodesk, Inc.

Member
3 Posts
0 Kudos
Registered: ‎03-19-2011
Post 4 of 6

Re: Installation issues on Mac for Maya

03-21-2011 04:25 AM in reply to: nealescullion

Thanks very much that clears things up.

Member
4 Posts
0 Kudos
Registered: ‎04-01-2011
Post 5 of 6

Re: Installation issues on Mac for Maya

04-01-2011 07:30 PM in reply to: nealescullion

How did you uninstall the DirectConnect option?

 

Member
4 Posts
0 Kudos
Registered: ‎04-01-2011
Post 6 of 6

Re: Installation issues on Mac for Maya

04-01-2011 07:43 PM in reply to: nicoley

I tried deleting the Maya folder and re-installing the software without the two Direct Connect items. I put my license number and product code in the installation dialog. This time I didn't get the installation failed message, but it still didn't work. When I started up Maya, I got a long error message that said:

 

License was not obtained

Tried Maya 2011 (657C1 2011.0.0.F), error 20

 

License method:

environment variable MAYA_LICENSE_METHOD='standalone'

 

Product choice:

environment variable MAYA_LICENSE='unlimited'

 

License file override:

environment variable MAYA_ALT_EN is not set

 

What should I try next?

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post