Installation & Licensing

Installation & Licensing

Reply
New Member
ADale
Posts: 1
Registered: ‎12-02-2012
Message 1 of 2 (200 Views)

Installation issue - Installer does not load, but shows in processes

200 Views, 1 Replies
12-02-2012 05:28 AM

3DSMax 2012 student edition on windows 7 x64

 

When I try to run the program, in both administrator mode and normal mode the installer does nothing, it doesn't even show up but when I do ctrl+alt+delete, it displays the installer there in processes.

 

I have no idea how to fix this, tried using compatability mode, running as administrator, not running as administrator, closing everything, etc.

 

I am using Windows 7 x64 and am having no similiar issues with any other program, I am using the student edition, I have already got my details, not had a chance to enter them anywhere yet.

*Expert Elite*
TravisNave
Posts: 10,588
Registered: ‎01-14-2005
Message 2 of 2 (169 Views)

Re: Installation issue - Installer does not load, but shows in processes

12-03-2012 02:07 PM in reply to: ADale

Have you tried creating another local account with admin rights and installing it from there?  Sometimes there's user account profile issues that causes wonky behavior. 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!