Installation & Licensing

Installation & Licensing

Reply
New Member
ADale
Posts: 1
Registered: ‎12-02-2012
Message 1 of 2 (197 Views)

Installation issue - Installer does not load, but shows in processes

197 Views, 1 Replies
12-02-2012 05:28 AM

3DSMax 2012 student edition on windows 7 x64

 

When I try to run the program, in both administrator mode and normal mode the installer does nothing, it doesn't even show up but when I do ctrl+alt+delete, it displays the installer there in processes.

 

I have no idea how to fix this, tried using compatability mode, running as administrator, not running as administrator, closing everything, etc.

 

I am using Windows 7 x64 and am having no similiar issues with any other program, I am using the student edition, I have already got my details, not had a chance to enter them anywhere yet.

*Expert Elite*
TravisNave
Posts: 10,274
Registered: ‎01-14-2005
Message 2 of 2 (166 Views)

Re: Installation issue - Installer does not load, but shows in processes

12-03-2012 02:07 PM in reply to: ADale

Have you tried creating another local account with admin rights and installing it from there?  Sometimes there's user account profile issues that causes wonky behavior. 

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.