Installation & Licensing

Installation & Licensing

Reply
New Member
1 Posts
0 Kudos
Registered: ‎12-29-2013
Post 1 of 2

installation failed on mac for lt 2013 error 112

201 Views, 1 Replies
12-29-2013 11:40 AM

help, here is the message I get

Dec 29 14:39:48 iMac27.local installd[20319]: PackageKit: Install Failed: Error Domain=PKInstallErrorDomain Code=112 "An error occurred while running scripts from the package “autocadLt2013.pkg”." UserInfo=0x7fe51941a780 {NSFilePath=./postflight, NSURL=file://localhost/Volumes/AutoCAD%20LT%202013%20Installation/Install%20AutoCAD%20LT%202013.mpkg/Contents/Packages/autocadLt2013.pkg, PKInstallPackageIdentifier=com.autodesk.autocadlt2013, NSLocalizedDescription=An error occurred while running scripts from the package “autocadLt2013.pkg”.} {
NSFilePath = "./postflight";
NSLocalizedDescription = "An error occurred while running scripts from the package \U201cautocadLt2013.pkg\U201d.";
NSURL = "file://localhost/Volumes/AutoCAD%20LT%202013%20Installation/Install%20AutoCAD%20LT%202013.mpkg/Contents/Packages/autocadLt2013.pkg";
PKInstallPackageIdentifier = "com.autodesk.autocadlt2013";
}
Dec 29 14:39:49 iMac27.local Installer[20275]: Install failed: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.
Dec 29 14:39:49 iMac27.local Installer[20275]: Displaying 'Install Failed' UI.
Dec 29 14:39:49 iMac27.local Installer[20275]: 'Install Failed' UI displayed message:'The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.'.

Product Support
1,513 Posts
115 Kudos
Registered: ‎06-18-2008
Post 2 of 2

Re: installation failed on mac for lt 2013 error 112

01-03-2014 12:16 PM in reply to: brigettebogart

What operating system are you running on?  i.e. 10.7/10.8/10.9?



David Lau
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post