Installation & Licensing

Installation & Licensing

Reply
New Member
lli106
Posts: 1
Registered: ‎10-21-2011
Message 1 of 4 (877 Views)

Installation error

877 Views, 3 Replies
10-21-2011 12:54 PM

Hello,

 

During the installation progress 0 of 18 remaining, Civil 3D 2012 32 bit Object Enabler, there is an installation error message appear as below:

 

Configuring Autodesk Content Service - Language Neutral.
Success
Configuring Autodesk?Storm and Sanitary Analysis 2012 - Language Neutral.

 

How can I fix the problem?

 

Thanks

Product Support
david.lau
Posts: 1,365
Registered: ‎06-18-2008
Message 2 of 4 (810 Views)

Re: Installation error

10-26-2011 02:48 PM in reply to: lli106

Can you send us a screen capture of the problem?  Do you use Vault as well?



David Lau
New Member
coolrock8
Posts: 1
Registered: ‎02-17-2012
Message 3 of 4 (719 Views)

Re: Installation error

02-17-2012 05:08 PM in reply to: lli106

Hi,

 

I encouter the same error. 

 

During the installation progress 0 of 18 remaining, Civil 3D 2012 32 bit Object Enabler, there is an installation error message appear as below:

 

Configuring Autodesk Content Service - Language Neutral.
Success
Configuring Autodesk?Storm and Sanitary Analysis 2012 - Language Neutral.

 

 

Pls advice. Attached is the screen capture. Thanks

 

 

New Member
lyao17
Posts: 1
Registered: ‎11-25-2012
Message 4 of 4 (563 Views)

Re: Installation error

11-25-2012 05:58 AM in reply to: lli106

I have the same problem when I install civil 3d.

It said Application error.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.