Installation & Licensing

Installation & Licensing

Reply
New Member
1 Posts
0 Kudos
Registered: ‎10-21-2011
Post 1 of 4

Installation error

911 Views, 3 Replies
10-21-2011 12:54 PM

Hello,

 

During the installation progress 0 of 18 remaining, Civil 3D 2012 32 bit Object Enabler, there is an installation error message appear as below:

 

Configuring Autodesk Content Service - Language Neutral.
Success
Configuring Autodesk?Storm and Sanitary Analysis 2012 - Language Neutral.

 

How can I fix the problem?

 

Thanks

Product Support
1,517 Posts
115 Kudos
Registered: ‎06-18-2008
Post 2 of 4

Re: Installation error

10-26-2011 02:48 PM in reply to: lli106

Can you send us a screen capture of the problem?  Do you use Vault as well?



David Lau
New Member
1 Posts
0 Kudos
Registered: ‎02-17-2012
Post 3 of 4

Re: Installation error

02-17-2012 05:08 PM in reply to: lli106

Hi,

 

I encouter the same error. 

 

During the installation progress 0 of 18 remaining, Civil 3D 2012 32 bit Object Enabler, there is an installation error message appear as below:

 

Configuring Autodesk Content Service - Language Neutral.
Success
Configuring Autodesk?Storm and Sanitary Analysis 2012 - Language Neutral.

 

 

Pls advice. Attached is the screen capture. Thanks

 

 

New Member
1 Posts
0 Kudos
Registered: ‎11-25-2012
Post 4 of 4

Re: Installation error

11-25-2012 05:58 AM in reply to: lli106

I have the same problem when I install civil 3d.

It said Application error.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!