Installation & Licensing

Installation & Licensing

Reply
Active Contributor
swiegand
Posts: 29
Registered: ‎05-04-2005
Message 1 of 5 (2,041 Views)
Accepted Solution

Installation error Product Design Suite Premium 2012

2041 Views, 4 Replies
04-19-2011 02:07 PM

While installing Product Design Suite Premium 2012 I get a popup that says "The feature you are trying to use is on a CD-ROM or other removable disk that is not available. Insert the 'Microsoft WSE 3.0 Runtime' disk and click OK." Please see attached JPEG. I browsed to the location of "Microsoft WSE 3.0 Runtime.msi" on the flash drive and tried to choose the file, no go. I downloaded the same .msi file from Microsoft, no go. I've tried turning off AVG... I've tried only installing Inventor 2012... Please help! Thank you!

Windows 7 Ultimate 64-bit SP 1
IV 2013 Build 176, Release 2013 SP1.1 Update 2
ASUS P6T
Intel Core i7 920
16gb PC3-12800
160gb Intel X25-M
150gb WD Raptor
ATI FirePro V8700 driver 8.773.1.1000

That did it! Thank you so much!

Member
rpowers
Posts: 4
Registered: ‎03-04-2011
Message 2 of 5 (1,982 Views)

Re: Installation error Product Design Suite Premium 2012

04-20-2011 06:27 AM in reply to: swiegand

Hi,

 

We've had exactly the same problem.

 

We solved this issue by installing while logged on to the PC with Local Administrator rights, not logged on to the Domain.

 

Hope this helps

Active Contributor
swiegand
Posts: 29
Registered: ‎05-04-2005
Message 3 of 5 (1,964 Views)

Re: Installation error Product Design Suite Premium 2012

04-20-2011 08:11 AM in reply to: rpowers

That did it! Thank you so much!

Windows 7 Ultimate 64-bit SP 1
IV 2013 Build 176, Release 2013 SP1.1 Update 2
ASUS P6T
Intel Core i7 920
16gb PC3-12800
160gb Intel X25-M
150gb WD Raptor
ATI FirePro V8700 driver 8.773.1.1000
New Member
brotherkennyh
Posts: 1
Registered: ‎05-19-2008
Message 4 of 5 (1,558 Views)

Re: Installation error Product Design Suite Premium 2012

07-21-2011 03:13 AM in reply to: swiegand

To save anyone trying the installation again with local admin rights....

 

I downloaded the install package from microsoft. type "microsoft wse 3.0 download" into google and one of the top links should be the microsoft download site.

Save the msi file.

In the window asking for the disk, that was brought up by the Product design suite install, browse for the msi file you saved and click ok.

When I did this the application was happy to continue.

Contributor
idubail
Posts: 24
Registered: ‎09-01-2009
Message 5 of 5 (1,247 Views)

Re : Installation error Product Design Suite Premium 2012

09-30-2011 05:41 AM in reply to: swiegand

I had the same problem installing PDSU 2012, with local administrator rights.

Download and save "Microsoft WSE 3.0 Runtime.msi" on the desktop.

In the windows asking for disk, browse to the msi file, click Ok, and install !


Thanks for tips, it works perfectly !

 

Win 7 x64, Quadro FX 4600, 8 Go RAM.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.