Installation & Licensing

Installation & Licensing

Reply
*Burke, Mike
Message 1 of 4 (334 Views)

Installation ended prematurely because of an error

334 Views, 3 Replies
06-03-2002 12:45 PM
Help.

I have setup a client deployment for both AutoCAD 2002 and Map 5. My
Map 5 client installations work fine. My 2002 client installations
that I have tried have all failed with the following error...
"Installation ended prematurely because of an error" and the only
option is to click OK.

Does anyone know why this is happening?

I managed to track down an article on the knowledge base (TS68681) and
followed the instructions but to no avail. I have recreated the client
deployment, made sure I have administrator rights, checked hard disk
space, made sure the serial number is correct on both the client
deployment _and_ Flexlm license server (they are), checked the CD Key,
and so on. It is driving me mad.

So far I have tried 2 different computers that only have 2000i
installed on. They do not have other Autodesk software installed. The
Map 5 installations have worked without a hitch and they too have been
upgrades (Map 4.5). And no I have not tried doing a clean install onto
a non-Autocad computer.

Thanks in advance.
Mike
*Ahava, Petri
Message 2 of 4 (334 Views)

Re: Installation ended prematurely because of an error

06-03-2002 01:18 PM in reply to: *Burke, Mike
Hi,

have you tried doing the installation not using the setup.exe but in stead
the client.exe that is in the image directory. If not, try it, as it gives
more info on whatever is happening. I wouls also recommend that you select
not to try and migrate settings from the 2000i to the 2002.

HTH

Petri Ahava
CAD-Q Helsinki

"Mike Burke" wrote in message
news:3cfc3794.32269000@discussion.autodesk.com...
> Help.
>
> I have setup a client deployment for both AutoCAD 2002 and Map 5. My
> Map 5 client installations work fine. My 2002 client installations
> that I have tried have all failed with the following error...
> "Installation ended prematurely because of an error" and the only
> option is to click OK.
>
> Does anyone know why this is happening?
>
> I managed to track down an article on the knowledge base (TS68681) and
> followed the instructions but to no avail. I have recreated the client
> deployment, made sure I have administrator rights, checked hard disk
> space, made sure the serial number is correct on both the client
> deployment _and_ Flexlm license server (they are), checked the CD Key,
> and so on. It is driving me mad.
>
> So far I have tried 2 different computers that only have 2000i
> installed on. They do not have other Autodesk software installed. The
> Map 5 installations have worked without a hitch and they too have been
> upgrades (Map 4.5). And no I have not tried doing a clean install onto
> a non-Autocad computer.
>
> Thanks in advance.
> Mike
*Zukerman, Lori
Message 3 of 4 (334 Views)

Re: Installation ended prematurely because of an error

06-03-2002 11:25 PM in reply to: *Burke, Mike
Mike,
I am seeing a similar problem. My users try to install and it aborts the
installation with no explanation other than to write a "Fatal Error"
statement in the log file. We have had success uninstalling the previous
version before doing the installation of 2002. You might try that or for
grins install to a clean computer and see if you experience the same error.

Regards,
Lori

Mike Burke wrote:

> Help.
>
> I have setup a client deployment for both AutoCAD 2002 and Map 5. My
> Map 5 client installations work fine. My 2002 client installations
> that I have tried have all failed with the following error...
> "Installation ended prematurely because of an error" and the only
> option is to click OK.
>
> Does anyone know why this is happening?
>
> I managed to track down an article on the knowledge base (TS68681) and
> followed the instructions but to no avail. I have recreated the client
> deployment, made sure I have administrator rights, checked hard disk
> space, made sure the serial number is correct on both the client
> deployment _and_ Flexlm license server (they are), checked the CD Key,
> and so on. It is driving me mad.
>
> So far I have tried 2 different computers that only have 2000i
> installed on. They do not have other Autodesk software installed. The
> Map 5 installations have worked without a hitch and they too have been
> upgrades (Map 4.5). And no I have not tried doing a clean install onto
> a non-Autocad computer.
>
> Thanks in advance.
> Mike
>
*Burke, Mike
Message 4 of 4 (334 Views)

Re:

06-11-2002 04:49 AM in reply to: *Burke, Mike
On Tue, 4 Jun 2002 07:25:00 -0700, Lori Zukerman
wrote:

>Mike,
> I am seeing a similar problem. My users try to install and it aborts the
>installation with no explanation other than to write a "Fatal Error"
>statement in the log file. We have had success uninstalling the previous
>version before doing the installation of 2002. You might try that or for
>grins install to a clean computer and see if you experience the same error.
>
>Regards,
>Lori

Just following up. Yes you do have to uninstall the previous version
of 2000i first - thanks for pointing this out Lori. This was confirmed
by our dealer a couple of days after your post (by that stage I had
followed your advice anyway). I am lucky that I only have 7 2002
licenses in this office. If we were a bigger office with many more
licenses I would be really upset with this uninstall bug.

Please note that this uninstall bug does not affect Map 5 network
licenses.

Mike
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.