Installation & Licensing

Installation & Licensing

Reply
New Member
1 Posts
0 Kudos
Registered: ‎04-30-2014
Post 1 of 3

Install Can't Start

454 Views, 2 Replies
04-30-2014 10:59 AM

When I run setup.exe from install DVD I get:

"The program can't start because MSVCP110.dll is missing from your computer"

 

Googling that issue suggested installing MS Visual C++ software. Ultimately, I installed the versions 2008, 2010 and 2012 but the installer still gives the same error.

 

Details:

AutoCAD LT 2015

Windows 8.1 

(running on Parallels 9 on new iMac)

Product Support
619 Posts
99 Kudos
Registered: ‎08-26-2008
Post 2 of 3

Re: Install Can't Start

05-01-2014 03:41 PM in reply to: searleandsearle

Did you make sure to install both the 64 bit and 32 bit versions of the VC++ 2012? That files is part of the dlls included with visual C++ 2012



Jeffry Asbury
Product Support
1,513 Posts
115 Kudos
Registered: ‎06-18-2008
Post 3 of 3

Re: Install Can't Start

05-02-2014 11:32 AM in reply to: asburyj
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post