Installation & Licensing

Installation & Licensing

New Member
Posts: 2
Registered: ‎01-08-2013
Message 1 of 5 (1,557 Views)
Accepted Solution

Install AutoCad 2013 failed

1557 Views, 4 Replies
01-08-2013 04:07 PM

I have some problems with the installing of AutoCAD 2013 student version. I am using win 8 now. And I think it's about .NET. However, I tried to install .NET 4 or .NET 4.5 from MS, both failed.

Here is the log file:

2013/1/8:19:05:33 Cs CS-IDEA-PC === Setup started on CS-IDEA-PC by Cs ===
2013/1/8:19:05:33 Cs CS-IDEA-PC Launch
2013/1/8:19:05:35 Cs CS-IDEA-PC PageOpen LaunchDialog
2013/1/8:19:05:36 Cs CS-IDEA-PC PageOpen LicenseDialog
2013/1/8:19:05:38 Cs CS-IDEA-PC PageOpen ProductInfoDialog
2013/1/8:19:06:21 Cs CS-IDEA-PC PageOpen ProductSelectionDialog2
2013/1/8:19:06:27 Cs CS-IDEA-PC PageOpen FullProgressDialog
2013/1/8:19:06:27 Cs CS-IDEA-PC Installing .NET Framework Runtime 4.0 Language Pack: E:\Autodesk\AutoCAD_2013_English_Win_64bit\3rdParty\NET\4\wcu\dotNetFramework\dotNetFx40LP_Full_x86_x64_2052.exe /q
2013/1/8:19:06:33 Cs CS-IDEA-PC Install .NET Framework Runtime 4.0 Language Pack Failed Installation aborted, Result=1603

Active Member
Posts: 7
Registered: ‎07-22-2010
Message 2 of 5 (1,554 Views)

Re: Install AutoCad 2013 failed

01-08-2013 05:17 PM in reply to: zoucongshu

Have you tried checking that:

  • Windows updates are current
  • Video card is up to date and current. You can find updated drivers on the Autodesk website.
  • Temp folder is emptied out as much as possible
  • Uninstall from the Control Panel the Microsoft C++ 2010 Redistributable as this is typically corrupt and is the cause for a failed installation. This will reinstall when you run the setup.exe.
  • Verify the .net files are not corrupt by following this process outlined;

Do you have any other Autodesk products currently installed?

There is a known issue regarding a bug when you try to install AutoCAD with SP1.1 at the same time.  See the Up & Ready blog post


I hope this helps,


Jennifer Hoskens

Thank you,

Jennifer Hoskens
CAD-1, Inc.
New Member
Posts: 2
Registered: ‎01-08-2013
Message 3 of 5 (1,520 Views)

Re: Install AutoCad 2013 failed

01-09-2013 06:34 PM in reply to: jenniferhoskens

Thank you a lot.:smileyhappy: I tried but still failed. I installed 2012 instead.

*Expert Elite*
Posts: 10,141
Registered: ‎01-14-2005
Message 4 of 5 (1,463 Views)

Re: Install AutoCad 2013 failed

01-10-2013 08:36 AM in reply to: zoucongshu

The reason it failed on Windows 8 is because it is looking to install .NET Framework 4.0 which is already preinstalled and newer on the Win 8 OS.  Windows 8 is not a supported OS for your installation.  You can however, get it installed by modifying the setup.ini to remove the prerequisite installer for .NET 4.0. 

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
New Member
Posts: 1
Registered: ‎01-30-2014
Message 5 of 5 (200 Views)

Re: Install AutoCad 2013 failed

03-10-2014 02:31 PM in reply to: TravisNave

Error1603 ; PLEASE HELP


2014/3/10:14:01:57    Auto-Cad    CAD-1    === Setup started on CAD-1 by Auto-Cad ===
2014/3/10:14:01:57    Auto-Cad    CAD-1    Launch
2014/3/10:14:02:44    Auto-Cad    CAD-1    PageOpen    LaunchDialog        
2014/3/10:14:03:34    Auto-Cad    CAD-1    PageOpen    LicenseDialog        
2014/3/10:14:03:37    Auto-Cad    CAD-1    PageOpen    ProductInfoDialog        
2014/3/10:14:07:59    Auto-Cad    CAD-1    PageOpen    ProductSelectionDialog2        
2014/3/10:14:08:43    Auto-Cad    CAD-1    PageOpen    FullProgressDialog        
2014/3/10:14:08:43    Auto-Cad    CAD-1    Installing DirectX® Runtime: L:\SAA AUTODESK\Autodesk BDSP 2013\Building_Design_Suite_Prm_2013_English_px86x64\3rdParty\DirectX\DXSETUP.exe /silent
2014/3/10:14:17:37    Auto-Cad    CAD-1    Install    DirectX® Runtime    Succeeded    
2014/3/10:14:17:37    Auto-Cad    CAD-1    Installing FaroSDK: L:\SAA AUTODESK\Autodesk BDSP 2013\Building_Design_Suite_Prm_2013_English_px86x64\3rdParty\FaroSDK\e889_faro_ls_sdk_4.8.2.25521_x86_setup.exe /VERYSILENT
2014/3/10:14:17:48    Auto-Cad    CAD-1    Install    FaroSDK    Succeeded    
2014/3/10:14:17:50    Auto-Cad    CAD-1    Installing AutoCAD® 2013:  TRANSFORMS="L:\SAA AUTODESK\Autodesk BDSP 2013\Building_Design_Suite_Prm_2013_English_px86x64\x64\en-us\acad\acad.mst;C:\Users\Auto-Cad\AppData\Local\Temp\_AIB634.tmp\x64\acad\acad-standalone.mst" ADSK_EULA_STATUS=#1 MUILANG=en-us ADSK_SOURCE_ROOT="L:\SAA AUTODESK\Autodesk BDSP 2013\Building_Design_Suite_Prm_2013_English_px86x64\" INSTALLDIR="C:\Program Files\Autodesk\AutoCAD 2013\" FILESINUSETEXT="" REBOOT=ReallySuppress ADSK_SETUP_EXE=1

 2014/3/10:14:19:39    Auto-Cad    CAD-1    Install    AutoCAD® 2013    Failed    Installation aborted, Result=1603
2014/3/10:14:19:39    Auto-Cad    CAD-1    Rollback    DirectX® Runtime    Failed    Failure is ignored, Result=1619

Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.