Installation & Licensing

Installation & Licensing

Reply
New Member
jason_limpiada
Posts: 2
Registered: ‎03-20-2013
Message 1 of 2 (128 Views)

i cant install revit architecture 2012....i tried so many times!!!!

128 Views, 1 Replies
04-05-2013 04:55 PM

this is the log after i install revit architecture.so what is the solution for this?!


 

2013/4/3:20:23:55 LIMPIADA-PC LIMPIADA === Setup started on LIMPIADA by LIMPIADA-PC ===
2013/4/3:20:23:55 LIMPIADA-PC LIMPIADA Launch
2013/4/3:20:24:13 LIMPIADA-PC LIMPIADA PageOpen LaunchDialog  
2013/4/3:20:28:06 LIMPIADA-PC LIMPIADA PageOpen LicenseDialog  
2013/4/3:20:32:00 LIMPIADA-PC LIMPIADA PageOpen ProductInfoDialog  
2013/4/3:20:32:39 LIMPIADA-PC LIMPIADA PageOpen ProductSelectionDialog2  
2013/4/3:20:32:47 LIMPIADA-PC LIMPIADA PageOpen FullProgressDialog  
2013/4/3:20:32:47 LIMPIADA-PC LIMPIADA Installing Microsoft Visual C++ 2010 Redistributable (x86): C:\Users\LIMPIA~1\AppData\Local\Temp\Rar$EXa0.176\3rdParty\x86\VCRedist\2010\vcredist_x86.exe /q /l C:\Users\LIMPIA~1\AppData\Local\Temp\vcredist_x86_2010.log
2013/4/3:20:32:55 LIMPIADA-PC LIMPIADA Install Microsoft Visual C++ 2010 Redistributable (x86) Failed Installation aborted, Result=1603
2013/4/3:20:32:55 LIMPIADA-PC LIMPIADA PageOpen InstallCompleteDialog  
2013/4/3:20:33:53 LIMPIADA-PC LIMPIADA === Setup ended ===

2013/4/3:20:23:54 LIMPIADA-PC LIMPIADA === Setup started on LIMPIADA by LIMPIADA-PC ===
2013/4/3:20:23:54 LIMPIADA-PC LIMPIADA Launch
2013/4/3:20:33:54 LIMPIADA-PC LIMPIADA === Setup ended ===

2013/4/3:21:16:43 LIMPIADA-PC LIMPIADA === Setup started on LIMPIADA by LIMPIADA-PC ===
2013/4/3:21:16:43 LIMPIADA-PC LIMPIADA Launch
2013/4/3:21:16:57 LIMPIADA-PC LIMPIADA PageOpen LaunchDialog  
2013/4/3:21:17:46 LIMPIADA-PC LIMPIADA PageOpen LicenseDialog  
2013/4/3:21:17:52 LIMPIADA-PC LIMPIADA PageOpen ProductInfoDialog  
2013/4/3:21:18:16 LIMPIADA-PC LIMPIADA PageOpen ProductSelectionDialog2  
2013/4/3:21:18:31 LIMPIADA-PC LIMPIADA PageOpen FullProgressDialog  
2013/4/3:21:18:31 LIMPIADA-PC LIMPIADA Installing Microsoft Visual C++ 2010 Redistributable (x86): C:\Users\LIMPIA~1\AppData\Local\Temp\Rar$EXa0.113\3rdParty\x86\VCRedist\2010\vcredist_x86.exe /q /l C:\Users\LIMPIA~1\AppData\Local\Temp\vcredist_x86_2010.log
2013/4/3:21:18:37 LIMPIADA-PC LIMPIADA Install Microsoft Visual C++ 2010 Redistributable (x86) Failed Installation aborted, Result=1603
2013/4/3:21:18:37 LIMPIADA-PC LIMPIADA PageOpen InstallCompleteDialog  
2013/4/3:21:36:20 LIMPIADA-PC LIMPIADA === Setup ended ===

2013/4/3:21:16:40 LIMPIADA-PC LIMPIADA === Setup started on LIMPIADA by LIMPIADA-PC ===
2013/4/3:21:16:40 LIMPIADA-PC LIMPIADA Launch
2013/4/3:21:36:21 LIMPIADA-PC LIMPIADA === Setup ended ===

2013/4/6:07:42:17 LIMPIADA-PC LIMPIADA === Setup started on LIMPIADA by LIMPIADA-PC ===
2013/4/6:07:42:17 LIMPIADA-PC LIMPIADA Launch
2013/4/6:07:42:47 LIMPIADA-PC LIMPIADA === Setup ended ===

2013/4/6:07:42:19 LIMPIADA-PC LIMPIADA === Setup started on LIMPIADA by LIMPIADA-PC ===
2013/4/6:07:42:19 LIMPIADA-PC LIMPIADA Launch
2013/4/6:07:42:38 LIMPIADA-PC LIMPIADA PageOpen LaunchDialog  
2013/4/6:07:43:32 LIMPIADA-PC LIMPIADA PageOpen LicenseDialog  
2013/4/6:07:43:52 LIMPIADA-PC LIMPIADA PageOpen ProductInfoDialog  
2013/4/6:07:49:33 LIMPIADA-PC LIMPIADA PageOpen ProductSelectionDialog2  
2013/4/6:07:49:42 LIMPIADA-PC LIMPIADA PageOpen FullProgressDialog  
2013/4/6:07:49:43 LIMPIADA-PC LIMPIADA Installing Microsoft Visual C++ 2010 Redistributable (x86): C:\Autodesk\Autodesk_Revit_Architecture_2012_English_Win_32-64bit\3rdParty\x86\VCRedist\2010\vcredist_x86.exe /q /l C:\Users\LIMPIA~1\AppData\Local\Temp\vcredist_x86_2010.log
2013/4/6:07:49:49 LIMPIADA-PC LIMPIADA Install Microsoft Visual C++ 2010 Redistributable (x86) Failed Installation aborted, Result=1603

Product Support
asburyj
Posts: 564
Registered: ‎08-26-2008
Message 2 of 2 (102 Views)

Re: i cant install revit architecture 2012....i tried so many times!!!!

04-09-2013 09:01 AM in reply to: jason_limpiada

The install is failing installing the VC++ 2010 prerequsiste software as noted in your setup log " Install Microsoft Visual C++ 2010 Redistributable (x86) Failed Installation aborted, Result=1603"

 

Since you are installing an older version it may be your system has a newer version of the Visual C++ 2010 installed that the Revit installer doesn't recognize but is blocking the install of the version included with Revit. To workaround this issue please try uninstalling any version of Microsoft Visual C++ 2010 from your system and try the Revit install again. 



Jeffry Asbury
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.