Installation & Licensing

Installation & Licensing

Reply
Contributor
Ash243x
Posts: 15
Registered: ‎08-02-2013
Message 1 of 35 (936 Views)
Accepted Solution

I can't get any version of inventor to start

936 Views, 34 Replies
08-02-2013 08:15 AM

I tried installing either Inventor 2013 or 2014, and reinstalling each, and trying ot install with different features selected, and restating my computer, and deleting or installing other autodesk software, and no matter what I do, when I try to open Inventor I always get the same error:

 

"The application was unable to start correctly (0xc0000142) .click ok to close the application"

 

 

All of the other Autodesk software I have opens and runs fine. I have no other known computer problems. I only get this error with Inventor. There are no problems that occur during installation; this is purely a problem with opening inventor once it's installed.

 

Can anyone help me?

So I kinda gave up for a few months and was using Solidworks instead for my 3d modeling needs... until today, when I just tried again to install Inventor and wouldn't you know it works! It finally works! and on the first try!

The only thing I can think of that I did was re-installing Windows about 2 weeks ago, so I'm sure that was partly responsible, but what the exact issue was in the first place I still have no idea.

I guess I should close the thread at this point since my problem has disapeared

I had this problem running Windows 8.1 and I installed Service Pack 1, and then it worked. I think that is your problem. To install SP1, click on this link: Inventor 2014 - Update 1 for Service Pack 1, then scroll down and click on the link to download there. It starts an installer download. Run the installer to update.

*Expert Elite*
TravisNave
Posts: 10,747
Registered: ‎01-14-2005
Message 2 of 35 (926 Views)

Re: I can't get any version of inventor to start

08-02-2013 08:44 AM in reply to: Ash243x

Welcome to the community.

 

Please list your OS, then video card and driver version. 

Contributor
Ash243x
Posts: 15
Registered: ‎08-02-2013
Message 3 of 35 (921 Views)

Re: I can't get any version of inventor to start

08-02-2013 08:57 AM in reply to: TravisNave

Thanks for the welcome;

Heres my PC info:

Windows 8 (Pro) 64-bit

Nvidia Geforce GTS 240
Driver version: 9.18.13.2601 (Latest Available)


Other specs if they help:
CPU: intel Core i7 (quad core) 2.8GHz each
Memory: 8 GB

Contributor
Ash243x
Posts: 15
Registered: ‎08-02-2013
Message 4 of 35 (906 Views)

Re: I can't get any version of inventor to start

08-02-2013 09:46 AM in reply to: Ash243x

*Currently attempting the Nuclear Option,
I am going to start completely from scratch to see if that solves the problem: 

I have just uninstalled everyhting by Autodesk from my machine,
I have completely removed the following folders:
C:\Autodesk
C:\Program Files\Autodesk
C:\Program Files (x86)\Autodesk
C:\ProgramData\Autodesk
C:\Users\...\AppData\Roaming\Autodesk
C:\Users\...\AppData\Local\Autodesk
And any My Documents folders related to Autodesk

I've also restarted and completly shut down UAC (user account control)
It's worth noting that my login account is the one and only user, and is an administrator.

I'm currently re-downloading a fresh installer for Inventor Professional 2014 DAP 64 Bit
I plan on using all the default "typical" settings.
I will update this thread once it's installed, indicating wether or not I still get the error.

Contributor
Ash243x
Posts: 15
Registered: ‎08-02-2013
Message 5 of 35 (896 Views)

Re: I can't get any version of inventor to start

08-02-2013 01:12 PM in reply to: Ash243x



After all that I am still getting the error. :smileyfrustrated:

*Expert Elite*
TravisNave
Posts: 10,747
Registered: ‎01-14-2005
Message 6 of 35 (864 Views)

Re: I can't get any version of inventor to start

08-05-2013 07:26 AM in reply to: Ash243x

Have you turned off your anti-virus as a test?

 

Here is the WHQL certified driver for your card:

 

http://www.nvidia.com/object/win8-win7-winvista-64bit-320.49-whql-driver.html

 

You may wish you try a clean install of this.

Contributor
Ash243x
Posts: 15
Registered: ‎08-02-2013
Message 7 of 35 (856 Views)

Re: I can't get any version of inventor to start

08-05-2013 01:09 PM in reply to: TravisNave

I ran a clean install of the driver you reccommended (despite it being outdated), but still got the same error so I updated it back to the latest version.

With regaurd to anti-virus, I don't have a 3rd party AV on this machine, and I'm not actually sure if I can turn off the built-in protection that comes with Windows 8, nor would I really want to.

Contributor
Ash243x
Posts: 15
Registered: ‎08-02-2013
Message 8 of 35 (839 Views)

Re: I can't get any version of inventor to start

08-07-2013 11:44 AM in reply to: Ash243x

It's been over a week... and I still can't use inventor... does anyone have any suggestions at all I could try? I'm really desperate at this point and will try anything.

Contributor
Ash243x
Posts: 15
Registered: ‎08-02-2013
Message 9 of 35 (829 Views)

Re: I can't get any version of inventor to start

08-08-2013 02:56 PM in reply to: Ash243x

Is there like a support number I can call, or email address?... I'm getting really frustrated that I am putting all this effort into this and no one can help me ... I can't be the only person with Windows 8 who wants to to use Inventor...
I really need to get this working ASAP

I will probably have input into purchasing decisions at some point in my engineering career and if this is the level of service I can expect from Autodesk, It's making PTC and Dessault look like much better options.

*Expert Elite*
TravisNave
Posts: 10,747
Registered: ‎01-14-2005
Message 10 of 35 (825 Views)

Re: I can't get any version of inventor to start

08-08-2013 03:04 PM in reply to: Ash243x

This is a peer to peer forum.  Product support is something you typically buy thru your value added reseller.

 

http://www.autodesk.com/reseller

 

Good Luck!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.