Installation & Licensing

Installation & Licensing

Reply
New Member
DarknessPlaya
Posts: 1
Registered: ‎06-24-2012
Message 1 of 2 (61 Views)

Huge Installation Issue

61 Views, 1 Replies
06-24-2012 08:28 PM

Hi there, I have recently installed mudbox. When I realised that I had installed mudbox the the incorrect I performed a force unistall (due to regular uninstall not prompting). I removed Mudbox registry entries and other items relating to mudbox.

Now when I try to install it says that the program is already installed. 

Any help ASAP would be majorly appreciated.

*Expert Elite*
TravisNave
Posts: 10,746
Registered: ‎01-14-2005
Message 2 of 2 (52 Views)

Re: Huge Installation Issue

06-25-2012 08:37 AM in reply to: DarknessPlaya

To Diagnose and Fix installation problems automatically, please see the new Microsoft tool for this here:

http://support.microsoft.com/mats/Program_Install_and_Uninstall

For more information on the Autodesk KB Support article concerning the clean uninstall of Autodesk products, see this link:

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=2887771&linkID=9240617

For all other installation problems consider using the Microsoft Installer Clean Up Utility. For more information on this program, please my forum post here:

http://forums.autodesk.com/t5/Installation-Licensing/Microsoft-Installer-Clean-Up-Utility-for-Add-Re...

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.