Installation & Licensing

Installation & Licensing

Reply
New Member
1 Posts
0 Kudos
Registered: ‎01-15-2013
Post 1 of 3

Help Me Inventor 2013 Error 1920

1078 Views, 2 Replies
01-17-2013 10:41 AM

http://i779.photobucket.com/albums/yy71/beolovely/anh_zps0e3c5a28.jpg

This picture it error 1920 i try but not install program.

How do fix it. help me please

*Expert Elite*
3,002 Posts
1,708 Kudos
Registered: ‎03-08-2006
Post 2 of 3

Re: Help Me Inventor 2013 Error 1920

01-17-2013 11:32 AM in reply to: m060810135

Hi m060810135,

 

See this link for some related posts:

http://forums.autodesk.com/t5/forums/searchpage/tab/message?filter=location&location=forum-board%3A2...

 

I hope this helps.
Best of luck to you in all of your Inventor pursuits,
Curtis
http://inventortrenches.blogspot.com



  solution.png  Did you find this reply helpful ? If so please use the Accept as Solution or  Kudos button below.





*Expert Elite*
10,937 Posts
904 Kudos
Registered: ‎01-14-2005
Post 3 of 3

Re: Help Me Inventor 2013 Error 1920

01-17-2013 11:55 AM in reply to: m060810135

First and foremost, you absolutely have to install with local Administrator privileges.  Make sure UAC is disabled and your anti-virus is temporarily disabled.  You might even consider disabling your firewall.

 

Next, if you still have issues, you will want to make sure that the Network Service account has full access to the C:\Program Files\Common Files\ folder and its subfolders.  If that still doesn't work, try going into Services and change the service that is failing to start up with the local system account rather than the Network Service. 

 

Good Luck!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!