Installation & Licensing

Installation & Licensing

Reply
Employee
DannyHubbard
Posts: 327
Registered: ‎05-17-2007
Message 11 of 23 (402 Views)

Re: Help install Revit 2013 - Library problem

04-15-2013 04:04 AM in reply to: alex.bertoncelli

According to the setup log, the Low Image Library is the one failing to install.

 

 2013/4/12:22:52:03 Alex ALEX-PC Install Autodesk Material Library 2013 - Low Image Library Failed Installation aborted, Result=1603

 

Can you attach the MaterialLibrary2013CMILB and MaterialLibrary2013CMILL log files.

 

Thanks,

Danny



Danny Hubbard
QA Analyst
Autodesk, Inc.
Contributor
alex.bertoncelli
Posts: 12
Registered: ‎04-08-2013
Message 12 of 23 (392 Views)

Re: Help install Revit 2013 - Library problem

04-15-2013 10:24 AM in reply to: DannyHubbard

Their size is too big to be attached on this forum. How can I do?

Employee
DannyHubbard
Posts: 327
Registered: ‎05-17-2007
Message 13 of 23 (389 Views)

Re: Help install Revit 2013 - Library problem

04-15-2013 10:29 AM in reply to: alex.bertoncelli

Just right click on the files and Send To - Compressed (zipped) Folder and upload the resulting ZIP file that is created.

 

Thanks,

Danny



Danny Hubbard
QA Analyst
Autodesk, Inc.
Contributor
alex.bertoncelli
Posts: 12
Registered: ‎04-08-2013
Message 14 of 23 (386 Views)

Re: Help install Revit 2013 - Library problem

04-15-2013 10:46 AM in reply to: DannyHubbard
 
Employee
DannyHubbard
Posts: 327
Registered: ‎05-17-2007
Message 15 of 23 (381 Views)

Re: Help install Revit 2013 - Library problem

04-15-2013 11:01 AM in reply to: alex.bertoncelli

The log files still just show the generic 1603 error.

 

Go to the TEMP folder and delete everything.

Enable MSI logging, http://support.microsoft.com/kb/223300/en-us

Try installing Revit again.

If it fails upload the last 4 or 5 log files modified in the TEMP folder.

 

Thanks,

Danny



Danny Hubbard
QA Analyst
Autodesk, Inc.
Contributor
alex.bertoncelli
Posts: 12
Registered: ‎04-08-2013
Message 16 of 23 (375 Views)

Re: Help install Revit 2013 - Library problem

04-15-2013 11:59 AM in reply to: DannyHubbard

Danny, these are all the new files in the TEMP folder, which do you need? Thank you.

Employee
DannyHubbard
Posts: 327
Registered: ‎05-17-2007
Message 17 of 23 (372 Views)

Re: Help install Revit 2013 - Library problem

04-15-2013 12:08 PM in reply to: alex.bertoncelli

 

Sort the folder by Date Modified and upload the most recent 4 or 5 log files, like the MSI9e11f.log.

 

Thanks,

Danny



Danny Hubbard
QA Analyst
Autodesk, Inc.
Contributor
alex.bertoncelli
Posts: 12
Registered: ‎04-08-2013
Message 18 of 23 (369 Views)

Re: Help install Revit 2013 - Library problem

04-15-2013 12:14 PM in reply to: DannyHubbard

Here it is. Thank you

Employee
DannyHubbard
Posts: 327
Registered: ‎05-17-2007
Message 19 of 23 (364 Views)

Re: Help install Revit 2013 - Library problem

04-15-2013 12:19 PM in reply to: alex.bertoncelli

Unfortunately none of those had anything to do with Low Image Library, can you try just uploading all the MSI log files from the temp folder.

 

Thanks,

Danny



Danny Hubbard
QA Analyst
Autodesk, Inc.
Contributor
alex.bertoncelli
Posts: 12
Registered: ‎04-08-2013
Message 20 of 23 (361 Views)

Re: Help install Revit 2013 - Library problem

04-15-2013 12:35 PM in reply to: DannyHubbard
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.