Installation & Licensing

Installation & Licensing

Reply
123
New Member
123
Posts: 2
Registered: ‎09-19-2011
Message 1 of 3 (695 Views)

freshly installed and activated maya 2012 stops during startup

695 Views, 2 Replies
09-19-2011 01:32 AM

Hello,
i can't start my freshly installed maya 2012-x64 on my windows 7 (64bit) pc.
i get some error-messages (see below), then the startup stops:

// Error: Could not find attribute named "defaultRenderLayer.precompTemplate" //
// mental ray for Maya 2012 ...
// parsing D:/kBase/Edu-Programme/maya2012 edu/Maya2012/mentalray/include/surfaceSampler.mi
// loading D:/kBase/Edu-Programme/maya2012 edu/Maya2012/mentalray/lib/surfaceSampler.dll
// generating Maya nodes...
// Error: Plug-in, "compositingInterop.mll", was not found on MAYA_PLUG_IN_PATH.
// updateRendererUI; // Error: menu: Object 'mainRenderMenu' not found.
// updateRendererUI;
 Hope you can help me. 

Regards,

Andreas

Product Support
david.lau
Posts: 1,352
Registered: ‎06-18-2008
Message 2 of 3 (688 Views)

Re: freshly installed and activated maya 2012 stops during startup

09-19-2011 12:59 PM in reply to: 123

Can you reset your Maya preferences?  Just rename the 'prefs" folder in ~Documents\maya\2012* to "prefs-old".



David Lau
123
New Member
123
Posts: 2
Registered: ‎09-19-2011
Message 3 of 3 (681 Views)

Re: freshly installed and activated maya 2012 stops during startup

09-20-2011 02:55 AM in reply to: david.lau

Thanks for your reply. I did a preferences reset (renamed the folder). But with no change. Same error-messages, and after a new program-start a new pref folder is generated.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.