Installation & Licensing

Installation & Licensing

3 Posts
0 Kudos
Registered: ‎01-20-2013
Post 1 of 3

FAILED Install: Building Design Suite Ultimate 2013

456 Views, 2 Replies
01-21-2013 03:40 PM

I am experiencing total frustration with installing BDSU 2013 on Win 7 64 bit SP1. Install media is Autodesk USB drive, stand alone install.


I have tried several suggested methods many times including disconnecting the internet connection, disabling the ant-virus, uninstalling the anivirus I tried copying the contents of the USB to the hardrive but after 2 hrs, it failed, citing file errors. I can't understand why the USB drive will not copy to my hardrive. I think that I have tried just about everything except a new fresh install of the OS.


On a positive note, I attempted an install on a similar machine with the USB drive and I was able to get past the Revit install at least with success. I did not persue the full install however due to time constraints.


Please help, I'm lost with what to do next. I have attached the most recent install log.


thank you


*Expert Elite*
10,911 Posts
902 Kudos
Registered: ‎01-14-2005
Post 2 of 3

Re: FAILED Install: Building Design Suite Ultimate 2013

01-22-2013 06:57 AM in reply to: melzer51

The log is showing some strange behavior with registry, etc.  I am wondering if you don't have some sort of permissions issue or Windows corruption.  It does appear that Revit gets installed.  You might try installing each product separately and then narrowing down the problematic one.  That will keep the entire suite from rolling back on error.  Then we can look at a more precise install log.


Make sure that you don't already have an AutoCAD 2013 program folder from another suite or vertical.

3 Posts
0 Kudos
Registered: ‎01-20-2013
Post 3 of 3

Re: FAILED Install: Building Design Suite Ultimate 2013

01-23-2013 04:00 AM in reply to: melzer51

I did have a problem recently and had to do a full restore from a backup. Confidence level of the restore was not 100% as it didn't restore all that was lost.


I will try the installation as you suggested, one at a time until I get a failure and will reply with results.


Thank you

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!