Installation & Licensing

Installation & Licensing

Active Contributor y-p
Active Contributor
Posts: 26
Registered: ‎03-03-2013
Message 1 of 3 (457 Views)
Accepted Solution

Factory 2013 Premium Installation fails

457 Views, 2 Replies
03-06-2013 01:30 AM



we tried to get Factory Suite Premium 2013 running yesterday about 14 times.

It aborted the installation right after some Autocad products were installed.

The log file says .NET 4.0 error 1642.


I tried all proposed solutions from Travis Nate but nothing worked- exept using the .NET Framework Uninstall tool.


My guess now is that it may depend on Windows 8, it's newly installed system.

Only some products are officially supporting Windows 8...


I tried to switch off all .NET function through Windows features option, didn't help.




As we had our license already but no software i did download another Suite to use it as trial (Product Ultimate).

This one did install properly (as i remember)


Sure i did a whole cleanup of all properties of this suite- user data and registry entries.


No sucess with the Factory Suite.




Any guess?

*Expert Elite*
Posts: 10,148
Registered: ‎01-14-2005
Message 2 of 3 (426 Views)

Re: Factory 2013 Premium Installation fails

03-08-2013 07:01 AM in reply to: y-p

Windows 8 is not supported for this release.  However, you may be able to get it installed successfully if you are installing from local HDD.  You will need to modify the setup.ini file though to remove the prereq check for .NET though.  Windows 8 comes preinstalled with .NET 4, so the install fails because you cannot install the older version and it does not recognize the newer version.  If you remove the check for this in the setup.ini file per each installation product, then it will go on.  I have done this many times.  You will want to run the installer as Administrator and as Windows 7 compatibility. 


I have some more information in my 2nd post at this link:


I probably should make a KB article explaining how to do this...


Good Luck!

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Active Contributor y-p
Active Contributor
Posts: 26
Registered: ‎03-03-2013
Message 3 of 3 (389 Views)

Re: Factory 2013 Premium Installation fails

03-11-2013 03:48 AM in reply to: y-p



thanks for your reply.


I read your post concearning .NET problems and managed to install Factory Design Suite Premium 2013 by removing all .NET related entries in the setup file.


At first I did remove them only from the first program in the queue as I did't know every program had his own prerequisite line.


Took 5 minutes to delete all entries as mentioned and everything went smooth.


Therefor I can confim that this suite works fine (so far) with Win 8 Pro 64Bit.


Thanks for your support!




Btw.: Yes, I installed it from HDD. No need to start in Win 7 compatibility mode. Win 8 even comes with .NET 4.5 and there is an option to switch off .NET 2 and 3 and even 4 but this doesn't help installing the suite. UAC is turned off as well (in registry, as Win 8 doesn't switch it off completely from system preferences)


PS: Please mark this topic as solved if possible.

Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.