Installation & Licensing

Installation & Licensing

Reply
Member
liortrau
Posts: 3
Registered: ‎11-11-2013
Message 1 of 2 (182 Views)
Accepted Solution

Error while trying to install for the second time

182 Views, 1 Replies
12-13-2013 03:30 PM

Hi,

 

I installed Maya for the first time and had problems inside the software. I uninstalled hoping that re-installing will fix the problems and it gives me an error.

 

I attached the log file.

 

will apriciate your help

 

Leo

 

 

Your product is failing to install because the prerequiste program required by the installer is failing prior to the installation of your Autodesk software.

 

Install Microsoft Visual C++ 2008 SP1 Redistributable (x64) Failed Download Failed, Installation aborted, Result=1603

 If the prerequisite program already exists on your computer, it is likely newer than the one the Autodesk installer is attempting to install. Please uninstall the prerequisite program causing the issue and run your installer again.

For more information about this process, please see my KB link here:

http://forums.autodesk.com/t5/Installation-Licensing/Some-Products-Fail-to-Install-Result-1603/td-p/3382347

The prerequisite is not already installed and installation still fails, then you may need to make an advanced edit to the setup.ini file to ignore the error. Please make sure you manually install the prerequisite file from Microsoft and then modify the setup.ini file accordingly.

For more information on this process, please see my KB article here:

http://forums.autodesk.com/t5/Installation-Licensing/Install-NET-Framework-Language-Pack-Failed-Installation-aborted/m-p/3873491

*Expert Elite*
TravisNave
Posts: 10,486
Registered: ‎01-14-2005
Message 2 of 2 (146 Views)

Re: Error while trying to install for the second time

12-16-2013 11:21 AM in reply to: liortrau

Your product is failing to install because the prerequiste program required by the installer is failing prior to the installation of your Autodesk software.

 

Install	Microsoft Visual C++ 2008 SP1 Redistributable (x64)	Failed	Download Failed, Installation aborted, Result=1603

 If the prerequisite program already exists on your computer, it is likely newer than the one the Autodesk installer is attempting to install. Please uninstall the prerequisite program causing the issue and run your installer again.

For more information about this process, please see my KB link here:

http://forums.autodesk.com/t5/Installation-Licensing/Some-Products-Fail-to-Install-Result-1603/td-p/...

The prerequisite is not already installed and installation still fails, then you may need to make an advanced edit to the setup.ini file to ignore the error. Please make sure you manually install the prerequisite file from Microsoft and then modify the setup.ini file accordingly.

For more information on this process, please see my KB article here:

http://forums.autodesk.com/t5/Installation-Licensing/Install-NET-Framework-Language-Pack-Failed-Inst...

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.