Installation & Licensing

Installation & Licensing

Reply
Member
rgil
Posts: 5
Registered: ‎10-03-2013
Message 1 of 6 (385 Views)
Accepted Solution

Error when Installing Product Design Suite Ultimate to 2014 version

385 Views, 5 Replies
10-03-2013 02:27 PM

I'm trying to install the upgrade for the Autodesk Product Design Suite Ultimate 2014 x32 in windows 7 professional. 

 

When starting de installation says the following file cannot be opened:

 

"...AppData\Local\Temp\_AI60DC.tmp\x86\SBD\SBD.msi"

Autodesk_error.jpg

 

Then the installation crashes.

 

What can I do?

 

Hello Rgil and welcome to the forum.  In most cases this error occurs because the install MSI is being blocked. Most of the time this is due to an antivirus software. Please completely disable your antivirus software and try the install again. 

Product Support
asburyj
Posts: 580
Registered: ‎08-26-2008
Message 2 of 6 (369 Views)

Re: Error when Installing Product Design Suite Ultimate to 2014 version

10-03-2013 03:49 PM in reply to: rgil

Hello Rgil and welcome to the forum.  In most cases this error occurs because the install MSI is being blocked. Most of the time this is due to an antivirus software. Please completely disable your antivirus software and try the install again. 



Jeffry Asbury
Member
rgil
Posts: 5
Registered: ‎10-03-2013
Message 3 of 6 (343 Views)

Re: Error when Installing Product Design Suite Ultimate to 2014 version

10-04-2013 02:04 PM in reply to: asburyj

Thanks!

Member
Strucc.c
Posts: 4
Registered: ‎04-03-2014
Message 4 of 6 (176 Views)

Re: Error when Installing Product Design Suite Ultimate to 2014 version

04-03-2014 02:21 PM in reply to: rgil

I was trying to install Product Design Suite 2014 today,

 

and being being a first timer, I was trying to go with all the defaults - there is no browser downloadable installation package.

 

I'm mostly interrested in Inventor and Autocad Electrical.

 

However, during the download of Inventor Content Libraries, and AutoCad Electrical, the download just froze - I can't see what's happening in the background, but looks like it's trying to download an unavailable file. There is no error message, just after downloading  some hundred megabytes the progress stops. When I uncheck the installation of content libraries, Inventor installs successfully.

 

Is there a really straightforward and simple way to get a fully functional Product Design Suite operational on a freshly installed Windows 8.1?

 

Thanks in advance for your help,

P.Peter

Product Support
asburyj
Posts: 580
Registered: ‎08-26-2008
Message 5 of 6 (170 Views)

Re: Error when Installing Product Design Suite Ultimate to 2014 version

04-03-2014 02:44 PM in reply to: Strucc.c

As a workaround can you try to use our virtual agent to download and install?

 

Go to http://autodesk.creativevirtual15.com/autodesk/bot.html?isJSEnabled=1&businessArea=Root.Front%20Desk...

 

Select the 2nd Choice "Download Links "

 

Select your product

 

You are now presented with the choice to download your software. 



Jeffry Asbury
Member
Strucc.c
Posts: 4
Registered: ‎04-03-2014
Message 6 of 6 (168 Views)

Re: Error when Installing Product Design Suite Ultimate to 2014 version

04-03-2014 02:47 PM in reply to: asburyj
Excellent :smileyhappy:

Thanks for the really quick reply,

P.Peter
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.