Installation & Licensing

Installation & Licensing

Reply
New Member
aceflyer
Posts: 2
Registered: ‎09-09-2011
Message 1 of 3 (546 Views)

Error when attempting to install Inventor 2012 on Win 7 64-bit

546 Views, 2 Replies
09-09-2011 12:44 AM
After I select what components to install, the progress screen skips over everything but the c++ 2010 package (which is the last one to be installed). The installation then fails completely, and I'm not getting an error code. Any ideas?
*Expert Elite*
TravisNave
Posts: 10,617
Registered: ‎01-14-2005
Message 2 of 3 (537 Views)

Re: Error when attempting to install Inventor 2012 on Win 7 64-bit

09-09-2011 07:45 AM in reply to: aceflyer

The error code will be in your installation log file located in your %TEMP% folder.  If the failure is on the prerequisite install, consider downloading and installing it directly from Microsoft and then trying again.  Make sure you have admin rights, UAC is off, and anti-virus is disabled.  Good luck!

 

New Member
aceflyer
Posts: 2
Registered: ‎09-09-2011
Message 3 of 3 (525 Views)

Re: Error when attempting to install Inventor 2012 on Win 7 64-bit

09-09-2011 09:36 PM in reply to: TravisNave
Okay, for some reason I had to uninstall (and then reinstall) a previous installation of c++ 2010. It works now, thanks.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!