Installation & Licensing

Installation & Licensing

Reply
New Member
tommy.huang13
Posts: 1
Registered: ‎03-03-2013
Message 1 of 1 (143 Views)

Error Message When Starting Infrastructure Modeler 2013

143 Views, 0 Replies
04-03-2013 07:59 PM

 When I open Infrastructure Modeler 2013, a Licensing Error box pops up with the following message displayed, "Infrastructure Modeler 2013 cannot retrieve the License. See the Message Log for further details." It gives me the option to close out in the top right corner or press the OK button which I choose. Another box labeled Infrastructure Modeler 2013 displays the following message, "Cannot initialize Infrastructure Modeler 2013." I am then given the option to close out again or press close.   I recently installed the Autodesk Infrastructure Design Suite Ultimate 2013 and all of the programs that were apart of the suite work as intended. The only program that is displaying that error message is Autodesk Infrastructure Modeler 2013 or Infraworks 2013. Within the last year, I downloaded a 30-day trial version of the program and it worked fine. After the trial version expired, I uninstalled the program and have not tried to use it until recently. That may or may not have anything to do with the problem but it is the only issue that I could see to have caused this problem.  I have attached two images of the error messages that I receive when opening the program.  Any help or suggetsions are greatly appreciated.  Thanks.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.