Installation & Licensing

Installation & Licensing

Reply
*Expert Elite*
karthur1
Posts: 4,296
Registered: ‎04-27-2005
Message 1 of 3 (111 Views)
Accepted Solution

Error creating Vault Pro Deployment

111 Views, 2 Replies
01-28-2014 07:17 AM

Trying to create a Vault Pro Client deployment.  First get an 1310 error saying it can't write to a file (see below). Reviewing the setup.log file, it shows a 1603 error (log attached).  

 

I am running this install from a CD directly from the server (not remote connection). Hard disk has 200GB free. Administrator account.

 

Vault_Pro_Error.png

 

Kirk

can you try shortening the deployment path?

*Expert Elite*
DarrenP
Posts: 7,575
Registered: ‎09-13-2007
Message 2 of 3 (108 Views)

Re: Error creating Vault Pro Deployment

01-28-2014 07:25 AM in reply to: karthur1

can you try shortening the deployment path?

*Expert Elite*
karthur1
Posts: 4,296
Registered: ‎04-27-2005
Message 3 of 3 (99 Views)

Re: Error creating Vault Pro Deployment

01-28-2014 08:17 AM in reply to: karthur1

Reduced the path by 7 characters and it worked.

 

Thanks

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!