Installation & Licensing

Installation & Licensing

Reply
New Member
anmari.sinkman
Posts: 1
Registered: ‎03-12-2013
Message 1 of 1 (672 Views)

Error code 110 on mudbox 2013

672 Views, 0 Replies
03-15-2013 11:22 AM

I've gone through the whole thread about the same lisencing error in autocad, but none of the solutions worked on my computer. I wouldve sent an email but all the lisencing forms require the request code, and I can't see it as the program never lets me go past the 'run' or 'activate' options. It's essential to my studies since I'm majoring in 3d, so a quick response would be appreciated.

what Ive tried so far:

- Taking ownership over the autodesk and flexnet folders in program data ( the whole take ownership thing doesn't work, so if someone can figure out why not maybe it could fix the problem)
- complete uninstall and re-install, five times.

 

Ive tried to locate the asr folders and I found them but I dont know if there are files missing, or where the program is actually trying to locate the folder (Im a cluz with anything else except 'art' programs so sorry about that)

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.