Installation & Licensing

Installation & Licensing

Reply
Member
phpiva
Posts: 3
Registered: ‎12-17-2013
Message 1 of 3 (944 Views)
Accepted Solution

Error at installing Language pack in portuguese Revit Architecture 2014

944 Views, 2 Replies
12-17-2013 11:59 PM
I was trying to install the revit architecture 2014 language pack in brazilian portuguese and suddenly, out of the blue, this weird message came up:
 
"Erro ao ler arquivo: C:\Program Files\Autodesk\Autodesk_Revit_Architecture_2014_Brazilian_Portuguese_LP_Win_32-64bit_dlm\x64\pt-BR\RAC2014\Program Files\Common Files\Autodesk Shared\Common Files (64-bit) Folder (64-bit) Folder\Autodesk Shared\AdLM\R7\pt-BR\Webdepot\NSA_RTConfirmServerAndSeat.html. Verifique se o arquivo existe e se você pode acessá-lo."
 
It says: error at reading from file: "blablabla" Check out if the file exists and if you're able to access it
 
Here's the screenshot: http://postimg.org/image/mugfczjb1/
 
Do you guys know how to solve this problem? My revit is still in english and that sucks =/ Please help me!

phpiva,

 

Hello. I would download the program again. The error seems to indicate the file is missing. Usually these messages are correct. A redownload may help. Also, turn off your Antivirus and log in as an admin. If this does not help, it is worth uninstalling the whole program and reinstalling. A path may not have help on first install.  

 

Thank you for taking part in our community!

Product Support
dembkod
Posts: 664
Registered: ‎05-26-2010
Message 2 of 3 (924 Views)

Re: Error at installing Language pack in portuguese Revit Architecture 2014

12-18-2013 06:37 AM in reply to: phpiva

phpiva,

 

Hello. I would download the program again. The error seems to indicate the file is missing. Usually these messages are correct. A redownload may help. Also, turn off your Antivirus and log in as an admin. If this does not help, it is worth uninstalling the whole program and reinstalling. A path may not have help on first install.  

 

Thank you for taking part in our community!



David Dembkoski
Member
phpiva
Posts: 3
Registered: ‎12-17-2013
Message 3 of 3 (913 Views)

Re: Error at installing Language pack in portuguese Revit Architecture 2014

12-18-2013 10:21 AM in reply to: dembkod

Dear dembkod,

 

thank you so much for your help, I did exactly what you said and it worked out perfectly! :smileyvery-happy: I'm really grateful. Now I've got another problem. When I first started revit through the new Icon translated to portuguese I immediately tried to load a door into a single wall. It didn't work, a messege saying that I have no families at all in my computer came out and I got confused again.

 

It's weird becouse when I start revit through the regular english icon, this thing doesn't happen. In the english version all the doors, windows and components load automatically with no messege.

 

Take a look at the two screenshots I attached below. The first one shows how a door is easily loaded into a wall when I use the english revit, and the second one shows the ackward messege I got from the brazilian portuguese version, wich says: "there's no loaded door family in this project. Do you want to load one now?" then when I click yes, it takes me to an empty folder and I don't manage to keep the track of the old doors families from the english version.

 

I wouldn't mind using all the components, doors, etc in english (if it's possible) as long as the program interface was in portuguese. Have you figured out a way of doing it?

 

Once more I say thank you

 

Best regards

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!