Installation & Licensing

Installation & Licensing

Reply
New Member
lucyposner
Posts: 1
Registered: ‎06-11-2011
Message 1 of 3 (987 Views)

Error 1603?

987 Views, 2 Replies
07-15-2011 01:07 AM

Hi,
I'm trying to download Maya 2011 onto my computer (64bit Windows 7), but each time I get this error message in the log and it doesn't install

 

Install    Microsoft Visual C++ 2008 SP1 Redistributable (x86)    Failed    Installation aborted, Result=1603

 

I've tried to install the Visual C++ packet from Microsoft, but I get the following error message every time I try that:

 

Error 1935.An error occurred during the installation of assembly 'Microsoft.VC90.ATL,version= "9.0.30729.1",publicKeyToken="1fc8b3b9a1e18e3b",processorArchitecture="x86,type="win32"'. Please refer to Help and Support for more information. HRESULT:0x80070005.

Does anybody have any suggestions? I've tried installing several different C++ bases from Microsoft but they all direct me to variations of the above error message.

Product Support
hashim.mundol
Posts: 1,458
Registered: ‎05-21-2010
Message 2 of 3 (983 Views)

Re: Error 1603?

07-15-2011 04:06 AM in reply to: lucyposner

 

This is Microsoft component and usually running the System Update Readiness Tool should find/fix the related cause.

 

So please try 

 

http://support.microsoft.com/kb/947821

 

 

If it doesn't help, please try post the vc*.log from %temp% folder, we can try to find the cause of failure.

 

 

---------------------------------------------------------------------------------------
If my post answers your question, please mark it as an Accepted Solution, so that others can find answers quickly!
For more tips & tricks: http://upandready.typepad.com



Hashim Mundol
Autodesk Product Support
Autodesk, Inc.

New Member
hamza024
Posts: 1
Registered: ‎08-06-2011
Message 3 of 3 (899 Views)

Re: Error 1603?

08-06-2011 07:40 PM in reply to: hashim.mundol

Hello, I am having the same problem.
I also tried the Microsoft download link you posted and it's also not working.
This is the message im getting in my installation logfile:

2011/8/6:20:19:58 Hamza HAMZA-HP === Setup started on HAMZA-HP by Hamza ===
2011/8/6:20:19:58 Hamza HAMZA-HP Launch
2011/8/6:20:20:11 Hamza HAMZA-HP === Setup ended ===

2011/8/6:20:19:59 Hamza HAMZA-HP === Setup started on HAMZA-HP by Hamza ===
2011/8/6:20:19:59 Hamza HAMZA-HP Launch
2011/8/6:20:20:11 Hamza HAMZA-HP PageOpen LaunchDialog  
2011/8/6:20:21:45 Hamza HAMZA-HP PageOpen LicenseDialog  
2011/8/6:20:22:40 Hamza HAMZA-HP PageOpen ProductInfoDialog  
2011/8/6:20:22:44 Hamza HAMZA-HP PageOpen ProductSelectionDialog2  
2011/8/6:20:22:47 Hamza HAMZA-HP PageOpen FullProgressDialog  
2011/8/6:20:22:48 Hamza HAMZA-HP Installing Microsoft Visual C++ 2005 SP1 Redistributable ATL Security Update (x86): L:\3rdParty\x86\VCRedist\2005SP1ATL\vcredist_x86.exe /q:a /T:C:\Windows\temp /c:"VCREDI~3.EXE /q:a /c:""msiexec /i vcredist.msi /qn /l*v C:\Users\Hamza\AppData\Local\Temp\vcredist_x86_2005.log"" "
2011/8/6:20:22:53 Hamza HAMZA-HP Install Microsoft Visual C++ 2005 SP1 Redistributable ATL Security Update (x86) Failed Installation aborted, Result=1603

 

Could you please find an solution because this is pretty frustrating.
Thanks in advance!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.