Installation & Licensing

Installation & Licensing

Reply
New Member
smvitm
Posts: 1
Registered: ‎07-29-2013
Message 1 of 2 (565 Views)

Error 15.570.0 - A valid licence could not obtained - HOW TO FIX

565 Views, 1 Replies
07-29-2013 09:28 PM

We have purchased Autocad Education Master Suite 2013 - 125 users.

 

I have installed LMTools by Flexera in Server (Win 2008 R2). Later I have installed Autocad 2013 in client PC (Win 7).

 

Now while opening the autocad 2013 in client pc i getting the error 15.570.0 - A valid licence could not obtained.

 

Please anyone can u help me to solve this problem.

*Expert Elite*
TravisNave
Posts: 10,301
Registered: ‎01-14-2005
Message 2 of 2 (539 Views)

Re: Error 15.570.0 - A valid licence could not obtained - HOW TO FIX

07-30-2013 07:04 AM in reply to: smvitm

Welcome to the community.

 

Assuming that your license manager is actually running and you have verified licenses are available with the Server Status tab, then the problem is almost certainly an IPv6 and/or firewall issue.

 

You need to make sure exceptions are set for ports 27000, 2080, and preferably all 4 .exe files of the FlexLM. 

 

For more information about Network License Manager connectivity issues and IPv6, please see my discussion post here:

http://forums.autodesk.com/t5/Installation-Licensing/Network-License-Error-1-5-15-and-IPv6/td-p/2982...

 

I assure you, this one can be fixed.

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.