Installation & Licensing

Installation & Licensing

Reply
New Member
hugh1133
Posts: 1
Registered: ‎01-30-2013
Message 1 of 2 (543 Views)
Accepted Solution

Education Master Suite 2013 installation error 1720

543 Views, 1 Replies
01-30-2013 07:19 AM

Hi, I am having problems installing Education Master Suite 2013 (standalone) on Windows 7 64-bit . I am using a local administrator account . Towards the end of the install (2 items remaining) the following error message appears:

"Error 1720.There is a problem with this Windows Installer package. A script required for this install to complete could not be run. Contact  your support personnel or package vendor. Custom action addTHEALIASACADREG script error -2147221231,: Line 34, Column 5,"

The installation finishes after rolling back the item(s) which did not install. When I try to start Autocad Architecture 2013 the folllowing error appears:

"Autocad application has stopped working" with an option to close the program or search for a solution online and close the program. The problem details are:

 

Problem signature:
  Problem Event Name: APPCRASH
  Application Name: acad.exe
  Application Version: 25.0.55.0
  Application Timestamp: 4f309abd
  Fault Module Name: accore.dll
  Fault Module Version: 19.0.55.0
  Fault Module Timestamp: 4f309bcf
  Exception Code: c0000005
  Exception Offset: 00000000000bddf0
  OS Version: 6.1.7601.2.1.0.256.48
  Locale ID: 2057
  Additional Information 1: d357
  Additional Information 2: d3571c485c0fb56bb09815278810e62e
  Additional Information 3: 333c
  Additional Information 4: 333c02d2fab88beb68c977139c3ea066

 

Other applications which I installed such as Revit 2013 and Inventor 2013 appear to work

 

Has anyone experienced this problem and if so what was the solution?

 

Hi,

 

When you installed the first products, did you add the SP installation during the installation process?. If Yes, please unistall all SP installed for the 2013 family products and try to install again.

 

 


______________________________________________________________

If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly!

 

 

Product Support
Albert_Rius
Posts: 111
Registered: ‎09-27-2011
Message 2 of 2 (486 Views)

Re: Education Master Suite 2013 installation error 1720

02-04-2013 04:05 AM in reply to: hugh1133

Hi,

 

When you installed the first products, did you add the SP installation during the installation process?. If Yes, please unistall all SP installed for the 2013 family products and try to install again.

 

 


______________________________________________________________

If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly!

 

 



Albert Rius
Frontline Technical Support
Autodesk, Inc.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.