Installation & Licensing

Installation & Licensing

Reply
Member
Tibor_sk
Posts: 3
Registered: ‎06-30-2013
Message 1 of 4 (447 Views)
Accepted Solution

Design Suite Premium 2014 installation error

447 Views, 3 Replies
06-30-2013 02:04 PM

Hi,

 

I downloaded Building Design Suite 2014 yesterday and I am unable to install it. It throws an unhandled exception during the installation initialization. In fact, I'm getting the same error as in this topic and it is on attached picture.

 

I tried to run the setup in safe mode and the installation initialization went just OK, but the installation crashed later, probably because of some part of system missing in the safe mode.

 

I assume something in normal mode is interfering with the installation. I tried to terminate all unnecessary processes, but without any success.

 

Can anybody help? What additional information should I give? I'll post the log as said in the other topic tommorow, as I don't have acces to the computer now.

 

Thanks for help

Member
Tibor_sk
Posts: 3
Registered: ‎06-30-2013
Message 2 of 4 (424 Views)

Re: Design Suite Premium 2014 installation error

07-01-2013 02:21 AM in reply to: Tibor_sk

Hi,

There wasn't created any log file during last installation. But there were created different files: ads3356.tmp, adsk_setup_minidump.dmp, ads2AB0.tmp. I changed their extensions to txt because the web interface won't allow me to send them.

 

Although I found an older log file looking like this: 

2013/6/29:18:03:01 Win7 WIN7-PC === Setup started on WIN7-PC by Win7 ===
2013/6/29:18:03:01 Win7 WIN7-PC Launch
2013/6/29:18:03:10 Win7 WIN7-PC === Setup ended ===

 

It doesnt seem to have any meaning

 

Hope it helps

Member
Tibor_sk
Posts: 3
Registered: ‎06-30-2013
Message 3 of 4 (374 Views)

Re: Design Suite Premium 2014 installation error

07-03-2013 02:12 AM in reply to: Tibor_sk

Hello,

I finally managed to solve the problem alone. I can't guarantee correct installation with this and maybe I screwed something up, but so far everything works just fine. I don't know what was the problem, only that I bypassed it. I think this is still better than reinstalling whole system. But do it at your own risk and only if all other solutions fail.

 

I booted the safe mode, as this was the only way how to get through the instalation initialization. I got through it but the problem was that the installator service doesn't start in safe mode, so I had to start it manually. You can find plenty of manuals all over the Internet how to do it. And then I just installed (almost) normally.

 

Only during Revit installation I had to start an Autodesk made service manually, again because of safe mode. And I couldn't click on one option because the installation would end with an error.

 

I just expected more help form you guys. It's been here for 2 days and noone answered even with some basic help. I had to solve it myself at last.

 

I am writing this in hope that it will help someone. So if you decide to give it a shot, feel free to ask anything: misko256@gmail.com

 

Have a nice day

 

New Member
iwaters
Posts: 1
Registered: ‎07-24-2013
Message 4 of 4 (294 Views)

Re: Design Suite Premium 2014 installation error

07-24-2013 12:55 PM in reply to: Tibor_sk

I'm having a similar problem.  I'll give this a shot and see if it works.

 

Thank you for posting your solution, regardless.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.