Installation & Licensing

Installation & Licensing

Reply
Contributor
nsaska
Posts: 16
Registered: ‎08-22-2013
Message 1 of 29 (217 Views)

created install package but short cut is no longer .exe

217 Views, 28 Replies
08-22-2013 01:30 PM

created the install package with the wizard, tested the install just fine. Now my .exe file that has the codes is now showing up as a short cut only. I've attached what I see in explorer and the script when I open it with notepad ++

 

Please help!! :smileysad:

*Expert Elite*
TravisNave
Posts: 10,439
Registered: ‎01-14-2005
Message 2 of 29 (210 Views)

Re: created install package but short cut is no longer .exe

08-22-2013 01:45 PM in reply to: nsaska

Welcome to the community.

 

Nothing is attached.

Contributor
nsaska
Posts: 16
Registered: ‎08-22-2013
Message 3 of 29 (204 Views)

Re: created install package but short cut is no longer .exe

08-22-2013 01:58 PM in reply to: TravisNave

been up since 1AM with the baby, screen shots are now attached

*Expert Elite*
TravisNave
Posts: 10,439
Registered: ‎01-14-2005
Message 4 of 29 (192 Views)

Re: created install package but short cut is no longer .exe

08-22-2013 02:36 PM in reply to: nsaska
Contributor
nsaska
Posts: 16
Registered: ‎08-22-2013
Message 5 of 29 (190 Views)

Re: created install package but short cut is no longer .exe

08-22-2013 02:39 PM in reply to: TravisNave

yes, I created a deployment using the contents of the CD installation files

*Expert Elite*
TravisNave
Posts: 10,439
Registered: ‎01-14-2005
Message 6 of 29 (188 Views)

Re: created install package but short cut is no longer .exe

08-22-2013 02:42 PM in reply to: nsaska

Is there a reason you needed to create a deployment instead of just running the setup?

Contributor
nsaska
Posts: 16
Registered: ‎08-22-2013
Message 7 of 29 (166 Views)

Re: created install package but short cut is no longer .exe

08-23-2013 06:38 AM in reply to: TravisNave

we're running SCCM 2012 and install most software via un-attended install using SCCM

*Expert Elite*
TravisNave
Posts: 10,439
Registered: ‎01-14-2005
Message 8 of 29 (158 Views)

Re: created install package but short cut is no longer .exe

08-23-2013 08:22 AM in reply to: nsaska

I see.  If you just run the shortcut, does it launch the installer?  That's the purpose of creating the deployment. 

Contributor
nsaska
Posts: 16
Registered: ‎08-22-2013
Message 9 of 29 (155 Views)

Re: created install package but short cut is no longer .exe

08-23-2013 08:31 AM in reply to: TravisNave

the short cut launches it starts initialzing but never goes anywhere

*Expert Elite*
TravisNave
Posts: 10,439
Registered: ‎01-14-2005
Message 10 of 29 (151 Views)

Re: created install package but short cut is no longer .exe

08-23-2013 08:36 AM in reply to: nsaska

Did you make your deployment correctly?

 

You need to make a shared folder on the server with full write access to everyone and configure the deployment to run via that UNC path.  I recommend \\servername\share, with full control to the everyone built-in user account.  I also recommend that you uncheck silent mode if you are having issues. 

 

Don't use drive letters in your deployment or forget to set sharing *and* folder permissions on the location of the files. 

 

Additionally, I do not recommend including a service pack with the deployment, initially.  Get everything working and tested first.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.