Installation & Licensing

Installation & Licensing

Reply
Contributor
efpp
Posts: 13
Registered: ‎09-27-2011
Message 1 of 6 (508 Views)
Accepted Solution

Computers lost activation

508 Views, 5 Replies
09-27-2011 07:51 AM

I have a problem where three computers in a lab are reporting that Civil3D 2012 has not been activated, even though they had previously been activated and other computers in the lab are working ok. One computer reports error 901 and says that I cannot use online activation. Two computers report error 123, invalid serial, even though the same serial is used on all the other computers without a problem. I checked the license server and I don't see any error messages.

 

What's strange is that on one client I saw the request for Civil3D 2012 show up on the license server. But when I closed and reopened the program I did not see further requests. I also tried it on another client and that one did not send a request either.

 

The serial number that I am using is a network serial number for Autodesk Education Master Suite 2012. Civil3D previously ran fine on all three machines, and Robot 2012 currently runs on them without a problem (no license errors are reported, and checkout shows up in the license server console).

 

I would greatly appreciate any help regarding this. While it's possible to use the program in trial mode for now, I'd like to get things working fully again.

It turns out the problem was my own dumb fault. I had two deployments set up because some computers need the program on a different drive. I set the install type to network on the one, but on this one I accidentally had it set to use a local license. I swear that I had ran the program on every computer, but I apparently didn't. I apologize for wasting your time!

*Expert Elite*
TravisNave
Posts: 10,752
Registered: ‎01-14-2005
Message 2 of 6 (499 Views)

Re: Computers lost activation

09-27-2011 09:04 AM in reply to: efpp

Products installed as network versions will not require activation nor give these errors.  What probably happened is that these computers need to be reinstalled as the network version and pointed to your NLM server.  The serial number is showing invalid because you cannot activate a network serial number. 

 

 

Contributor
efpp
Posts: 13
Registered: ‎09-27-2011
Message 3 of 6 (495 Views)

Re: Computers lost activation

09-27-2011 10:19 AM in reply to: efpp

Thank you for your quick reply. I reinstalled the product with network license selected and a valid network license key entered, and I still get the same error.

*Expert Elite*
TravisNave
Posts: 10,752
Registered: ‎01-14-2005
Message 4 of 6 (493 Views)

Re: Computers lost activation

09-27-2011 10:21 AM in reply to: efpp

Uninstall the product suite and then clear the CascadeInfo.cas and ProductInformation.pit files.  Then reinstall fresh.

 

Something is making the network version think it is stand-alone.  And it will not work until this is resolved. 

 

For more detailed information about the CascadeInfo.cas file, please refer to the Autodesk Support Knowledge Base article found here:

http://usa.autodesk.com/adsk/servlet/ps/dl/item?linkID=9240617&id=13894457&siteID=123112

Contributor
efpp
Posts: 13
Registered: ‎09-27-2011
Message 5 of 6 (487 Views)

Re: Computers lost activation

09-27-2011 12:56 PM in reply to: TravisNave

It turns out the problem was my own dumb fault. I had two deployments set up because some computers need the program on a different drive. I set the install type to network on the one, but on this one I accidentally had it set to use a local license. I swear that I had ran the program on every computer, but I apparently didn't. I apologize for wasting your time!

*Expert Elite*
TravisNave
Posts: 10,752
Registered: ‎01-14-2005
Message 6 of 6 (482 Views)

Re: Computers lost activation

09-27-2011 02:35 PM in reply to: efpp

It happens!  No big deal.  The important thing is that you are up and running.  :smileyhappy:

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.