Installation & Licensing

Installation & Licensing

New Member
1 Posts
0 Kudos
Registered: ‎06-24-2013
Post 1 of 3

Communication Failure-Inventor 2013 Win7/64 Installation

461 Views, 2 Replies
06-24-2013 09:50 AM

i am trying to install the Free trial  of Autodesk inventor  on Windows 7/64bit.  I repeatedly get an communication error.  i have disabled my firewall, deleted the downloaded files and re-downloaded them multiple times and I am still encountering the same error.  Can someone please help me out with this.


Thank you!

Community Manager
2,736 Posts
283 Kudos
Registered: ‎09-27-2011
Post 2 of 3

Re: Communication Failure-Inventor 2013 Win7/64 Installation

06-24-2013 10:05 AM in reply to: lbarnes8760

My apologies for the inconvenience Lindsay.


As a workaround, can you please access the trial software through Matt, our Virtual Assistant.


From Matt: Download and Installation -> Software Download Links -> I need to redownload my product


Please accept as a solution if this fully resolves the issue, or reply with additional specifics if the problem persists.

Philip Schmelzer
New Member
2 Posts
0 Kudos
Registered: ‎02-22-2014
Post 3 of 3

Re: Communication Failure-Inventor 2013 Win7/64 Installation

02-23-2014 12:04 AM in reply to: philip.s

I am so frustrated! My maya problem had regressed to the same if not similar problem to Ibrarnes8760's

I took my computer to the store today to get virus' removed and a tune up. I get it back and Maya no loger works saying there is a licenecing issue the same issue you see here:

So I tried a couple of sufestions:

"Solution" #1
1. Press the Windows button + r to start Run
2. Type ‘services.msc’
3. Click the ‘Standard’ tab
4. Find ‘FLEXnet Licensing…’
5. Right-click for ‘Stop’
6. Right-click again for properties
7. Set ‘Startup type’ to ‘Automatic’
8. Press ‘Start’
9. Apply and you are done!


"Solution" #2

installing Maya 2014 Service Pack 3


"Solution" #3

Deleting the Maya.env file


"Solution" #4

Trying to follow this guy's tutorial and delet all things maya before trying to reinstall the program again


So now I have this problem:



And I would try your solution but the ASK button we are suppose to click to even start downloads wont wont... Help? Please?

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!